Bitcoin Forum
December 10, 2016, 09:15:35 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 »  All
  Print  
Author Topic: AMD Catalyst™ Control Center / AMD Vision™ Engine Control Center 11.7 Released!  (Read 7569 times)
PLaci1982
Full Member
***
Offline Offline

Activity: 168


Live long and prosper. \\//,


View Profile
July 27, 2011, 06:50:40 PM
 #1

Topic names tells all I want to say atm, post your results!

Full package for Vista and 7, all in 1!

11-07_vista_win7_32-64.rar

  • Display Driver
  • OpenCL Driver (11.07 / v2.5.684.213)
  • ATI Integrated Driver
  • Catalyst Control Center (langpack2: English, French, German, Spanish, Italian, Polish, Portuguese, Greek, and Hungarian)
  • HydraVision Package
  • AMD Media Codec Package
  • South Bridge Driver
  • RAID Driver
  • AHCI Driver
  • ATI Catalyst Application Profiles (11.07 CAP1)

Full package for XP, all in 1!

11-07_xp32-64.rar

  • Display Driver
  • OpenCL Driver (11.07 / v2.5.684.213)
  • ATI Integrated Driver
  • Catalyst Control Center (All languages!)
  • HydraVision Package
  • AMD Media Codec Package
  • South Bridge Driver
  • RAID Driver
  • AHCI Driver
  • ATI Catalyst Application Profiles (11.07 CAP1)

AGP Hotfix Full package, all in 1!

11-07_agp-hotfix_vista_win7_32-64.rar
11-07_agp-hotfix_xp32-64.rar


  • Display Driver
  • OpenCL Driver
  • ATI Integrated Driver
  • Catalyst Control Center
  • HydraVision Package
  • AMD Media Codec Package

EDIT:
(2012.05.17.)

Q:
I have tried to download one of the archives but I get the federal notice about MegaUpload takedown. Is it possible to update the links?
A:
Megaupload.com was sized, and I have internet connection problems since 1st March.
I don't really know other upload sites, I'm really not onto them...
I created some torrents, but I don't know where to upload them.... (sites like IsoHunt and The Pirate Bay did erased the torrent and/or banned me super fast...  Undecided)
I only can tell you the megnet url for them....

Magnet url for 11.07
Magnet url for 11.08
Magnet url for 11.09
Magnet url for 11.11

I could not post them here before because of my ISP problems. They have only a few seeds yet.

Q: Will you make packages from more up to date drivers?
A: Maybe, but I have not much time...

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
1481361335
Hero Member
*
Offline Offline

Posts: 1481361335

View Profile Personal Message (Offline)

Ignore
1481361335
Reply with quote  #2

1481361335
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481361335
Hero Member
*
Offline Offline

Posts: 1481361335

View Profile Personal Message (Offline)

Ignore
1481361335
Reply with quote  #2

1481361335
Report to moderator
1481361335
Hero Member
*
Offline Offline

Posts: 1481361335

View Profile Personal Message (Offline)

Ignore
1481361335
Reply with quote  #2

1481361335
Report to moderator
1481361335
Hero Member
*
Offline Offline

Posts: 1481361335

View Profile Personal Message (Offline)

Ignore
1481361335
Reply with quote  #2

1481361335
Report to moderator
MaGNeT
Legendary
*
Offline Offline

Activity: 1050


Founder of Orlycoin | O RLY? YA RLY!


View Profile WWW
July 27, 2011, 07:24:18 PM
 #2

Can I remove the dummy plugs?  Smiley
PLaci1982
Full Member
***
Offline Offline

Activity: 168


Live long and prosper. \\//,


View Profile
July 27, 2011, 08:29:09 PM
 #3

11.07 has a new SDK: v2.5.684.213!

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
bmgjet
Member
**
Offline Offline

Activity: 98


View Profile
July 27, 2011, 08:41:25 PM
 #4

Positive:
Mining faster then 11.6, Dont need dummy plugs. 100% CPU seems to be fixed.

Negative:
Voltage control stopped working, Ram usage went up.

Donations to: 1BMGjetfht9XLkGBYR4TSsuXjrYEKACcow
1stbits: 1bmgjet
300MHash/s 6850 http://www.techpowerup.com/gpuz/5u6wr/
Overclocked for 6 years and still strong http://valid.canardpc.com/show_oc.php?id=1931458 & http://valid.canardpc.com/show_oc.php?id=285337
PLaci1982
Full Member
***
Offline Offline

Activity: 168


Live long and prosper. \\//,


View Profile
July 27, 2011, 09:13:00 PM
 #5

Full package for Vista and 7, all in 1!
11-07_vista_win7_32-64.rar

  • Display Driver (11.07)
  • OpenCL Driver (11.07 / v2.5.684.213)
  • ATI Integrated Driver
  • Catalyst Control Center (langpack2: English, French, German, Spanish, Italian, Polish, Portuguese, Greek, and Hungarian)
  • HydraVision Package
  • AMD Media Codec Package
  • South Bridge Driver
  • RAID Driver
  • AHCI Driver
  • ATI Catalyst Application Profiles (11.06 CAP3)

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
BITLISH
Bitcoin exchange
VIP
Sr. Member
*
Online Online

Activity: 456



View Profile WWW
July 27, 2011, 09:35:04 PM
 #6

any improvements for linux?

PLaci1982
Full Member
***
Offline Offline

Activity: 168


Live long and prosper. \\//,


View Profile
July 27, 2011, 09:37:58 PM
 #7

any improvements for linux?

I speak no americano.... seriously, I don't had any linux mining rig (yet), so I don't know...
No linux specific feedback yet.

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
Bitcoin_Silver_Supply
Sr. Member
****
Offline Offline

Activity: 259



View Profile
July 27, 2011, 09:52:07 PM
 #8

Did the full release do anything for the CPU bug? If it's using more RAM I get the impression it did not.
jwzguy
Hero Member
*****
Offline Offline

Activity: 868



View Profile
July 27, 2011, 09:55:37 PM
 #9

Did the full release do anything for the CPU bug? If it's using more RAM I get the impression it did not.

11.7 preview fixed the CPU usage bug for me, with Win7 x64.

19wXnWTeGuraN9g5UsMAi119sWzDCQcr7S
Bitcoin Logo shirts!
PLaci1982
Full Member
***
Offline Offline

Activity: 168


Live long and prosper. \\//,


View Profile
July 27, 2011, 09:56:33 PM
 #10

Full package for XP, all in 1!
11-07_xp32-64.rar

  • Display Driver (11.07)
  • OpenCL Driver (11.07 / v2.5.684.213)
  • ATI Integrated Driver
  • Catalyst Control Center (All languages!)
  • HydraVision Package
  • AMD Media Codec Package
  • South Bridge Driver
  • RAID Driver
  • AHCI Driver
  • ATI Catalyst Application Profiles (11.06 CAP3)

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
Bitcoin_Silver_Supply
Sr. Member
****
Offline Offline

Activity: 259



View Profile
July 27, 2011, 09:58:25 PM
 #11

Did the full release do anything for the CPU bug? If it's using more RAM I get the impression it did not.

11.7 preview fixed the CPU usage bug for me, with Win7 x64.

I'm in Win7 x32 and the preview ("11.6B" which came up as 11.7 once installed) did not fix it unfortunately.
BOARBEAR
Member
**
Offline Offline

Activity: 77


View Profile
July 27, 2011, 10:57:20 PM
 #12

CPU bug not fixed for me
MrWizard
Sr. Member
****
Offline Offline

Activity: 252


View Profile
July 27, 2011, 11:24:50 PM
 #13

CPU bug NOT fixed.  Where once I could trick it into not using 100% CPU when running one card, now I can't.  Always 100% CPU no matter what configuration (1 card, or 2 cards).

"I walked into the room dripping in Bitcoins.  Yea dripping in Bitcoins."
(BTC) 168DCCeGmDy3xTWRimLVhvKtK3yEWbpsSg     (LTC) LbYS8VFqFSU7B9bfaHD11seQMtrtYEKpLe
(BBQ) bNVZErvwLzpEG7H3kt1fycWspzRQB1MJzL
MegaBux
Jr. Member
*
Offline Offline

Activity: 33


View Profile
July 28, 2011, 01:16:37 AM
 #14

Topic names tells all I want to say atm, post your results!

How do I know which versions of the tools were installed for Win7 x64?  When I use the Catalyst Install Manager to see which components were installed, I see the following versions.

  • APP SDK Developer 2.4.595.10
  • APP SDK Runtime 2.5.684.213
  • ATI Display Driver 8.872.0.0000

However if I query the display adapter properties, Windows reports a driver version of 8.872.0 with a date of 7/7/2011.

Does anyone else have these versions after installing the new toolkit?  For what its worth, I uninstalled the previous set of components, rebooted, and installed the new set.
PLaci1982
Full Member
***
Offline Offline

Activity: 168


Live long and prosper. \\//,


View Profile
July 28, 2011, 08:38:38 AM
 #15

I noticed no difference (in relation to mining), just the same as the 11.6....  Cry

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
hugolp
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 28, 2011, 10:13:20 AM
 #16

I tried 11.7 under linux and it was a disaster: http://forum.bitcoin.org/index.php?topic=32520.0
eskil
Newbie
*
Offline Offline

Activity: 23


View Profile
July 28, 2011, 05:35:36 PM
 #17

The results for me are pretty crappy... no gain in performance but the temperature of both of my 2 5870 increased by 5°C !
Nothing changed besides installing new driver... so take it with a grain of salt...
MegaBux
Jr. Member
*
Offline Offline

Activity: 33


View Profile
July 28, 2011, 07:22:52 PM
 #18

How do I know which versions of the tools were installed for Win7 x64?  When I use the Catalyst Install Manager to see which components were installed, I see the following versions.

Driver version appears correct.  See http://www.techspot.com/drivers/driver/file/information/15407/ for more info.

Topic names tells all I want to say atm, post your results!

  • No change in hash-rate (4x6770)
  • No change in temperature readings (when ambient room temperature the same)
  • No longer need for dummy plugs or resitor hacks
  • 100% CPU issue still present
ssateneth
Legendary
*
Offline Offline

Activity: 1288



View Profile
July 29, 2011, 11:07:07 AM
 #19

11.6 -> 11.7 experiences.

I no longer need dummy plugs.
Very minimal hash speed increase (3 x sapp extreme 5830) 966.8 -> 967.0
Still 100% CPU, so affinity to 1 core still needed to save electricity.

Exonumia
Full Member
***
Offline Offline

Activity: 190



View Profile
July 31, 2011, 01:11:13 PM
 #20

on windows 7-64 (home premium) using a HD5770 the 11.7 gained me 4mhs.. but forced one of the cpus to 100% (no matter affinity)
- I restored the 11.6 and lost the small gain but also lost the cpu running out of control.  (AMD X2/ASUS board/690G/SB600)

on windows 7-64 (pro) using a HD6950 the 11.7 gained me a good 10mhs and I don't appear to have any cpu's running out of control (no matter affinity) - left 11.7 in place. (AMD X6/ASUS board/890FX/SB850)

Pages: [1] 2 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!