Bitcoin Forum
December 02, 2016, 08:21:41 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Linux + Catalyst 11.7 = 100% cpu and very low mining speeds  (Read 2461 times)
hugolp
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 28, 2011, 10:12:49 AM
 #1

Im using Ubuntu 11.04 amd64 with 5870 cards and with the new Catalyst 11.7 driver I get 100% cpu and very low mining speeds (probably because the CPU can not keep up).

I had the 11.6 drivers installed but since there was a kernel update and had to reintall the drivers for the new kernel I though I would install the new version, 11.7. But I get the problems described above. I have tried to uninstall the drivers, get Ubuntu working with the open source drivers, and then install again the 11.7. Same results. CPU goes to 100% and miners become very slow.

So my advice would be to not install 11.7 under linux, but if anyone tries I would love to know their experience.
1480710101
Hero Member
*
Offline Offline

Posts: 1480710101

View Profile Personal Message (Offline)

Ignore
1480710101
Reply with quote  #2

1480710101
Report to moderator
1480710101
Hero Member
*
Offline Offline

Posts: 1480710101

View Profile Personal Message (Offline)

Ignore
1480710101
Reply with quote  #2

1480710101
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480710101
Hero Member
*
Offline Offline

Posts: 1480710101

View Profile Personal Message (Offline)

Ignore
1480710101
Reply with quote  #2

1480710101
Report to moderator
1480710101
Hero Member
*
Offline Offline

Posts: 1480710101

View Profile Personal Message (Offline)

Ignore
1480710101
Reply with quote  #2

1480710101
Report to moderator
KJaneway
Full Member
***
Offline Offline

Activity: 158


View Profile
July 28, 2011, 10:30:14 AM
 #2

I made the same experiences.
cgminer produces 100% CPU usage and mining speed is reduced by 35%

If you like my advise, i would be thankful getting a small donation at:
1Hvpgt5U6EgrWX1WpA25W6mRoH1Ltr8ydm
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
July 28, 2011, 05:18:53 PM
 #3

What is "very low mining speeds"?

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
hugolp
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 28, 2011, 05:55:03 PM
 #4

What is "very low mining speeds"?

Depending on how many miners I launched, I believe its because its the cpu that is the limiting factor.

Whith only one miner the speed were swining between 60-40%. With four miners it was between 30-10% speed.
djex
Full Member
***
Offline Offline

Activity: 196


View Profile
July 29, 2011, 07:40:44 PM
 #5

I just tried 11.7 on my Ubuntu 11.04 and can confirm that my CPU usage is now 100% and GPU utilization has dropped to 83% from the usual 94%. Going to have to revert back to 11.5. I hope they fix the drivers soon, I really need to under clock these cards.

Smiley  : 1LbvSEJwtQZKLSQQVYxQJes8YneQk2yhE3
hugolp
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 30, 2011, 07:26:57 AM
 #6

I just tried 11.7 on my Ubuntu 11.04 and can confirm that my CPU usage is now 100% and GPU utilization has dropped to 83% from the usual 94%. Going to have to revert back to 11.5. I hope they fix the drivers soon, I really need to under clock these cards.

11.6 works fine here and gives you more freedom to under/overclock.
djex
Full Member
***
Offline Offline

Activity: 196


View Profile
July 30, 2011, 05:52:00 PM
 #7

I just tried 11.7 on my Ubuntu 11.04 and can confirm that my CPU usage is now 100% and GPU utilization has dropped to 83% from the usual 94%. Going to have to revert back to 11.5. I hope they fix the drivers soon, I really need to under clock these cards.

11.6 works fine here and gives you more freedom to under/overclock.

I heard there was the CPU problem with 11.6 as well. Are you running it on a single core CPU?

Smiley  : 1LbvSEJwtQZKLSQQVYxQJes8YneQk2yhE3
hugolp
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 30, 2011, 08:55:28 PM
 #8

11.6 works fine here and gives you more freedom to under/overclock.

I heard there was the CPU problem with 11.6 as well. Are you running it on a single core CPU?

Its running on a single core CPU and I have no problem with 11.6.
djex
Full Member
***
Offline Offline

Activity: 196


View Profile
July 30, 2011, 09:41:13 PM
 #9

What card are you using? I have a HD 6950. I can under clock the memory but as soon as I start mining the mhz goes back to stock speed and not the speed I set.

Smiley  : 1LbvSEJwtQZKLSQQVYxQJes8YneQk2yhE3
hugolp
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 30, 2011, 09:53:27 PM
 #10

What card are you using? I have a HD 6950. I can under clock the memory but as soon as I start mining the mhz goes back to stock speed and not the speed I set.

5870
Exonumia
Full Member
***
Offline Offline

Activity: 190



View Profile
July 31, 2011, 01:07:23 PM
 #11

I played around with UBU this weekend

HD5770  (AMD X2/ASUS board/690G/SB600)

with SDK 2.4 + 11.7 on ubu 11.04 I had one cpu out of control.

with SDK 2.1 + 11.6 on ubu 11.04 I had no cpu out of control... but the 5770 was burning up (99C)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!