Bitcoin Forum
November 19, 2017, 05:27:13 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Known issues - Having problems? Check here if it's been already reported  (Read 5275 times)
btcven
Hero Member
*****
Offline Offline

Activity: 717


Bitcoin Venezuela


View Profile WWW
November 05, 2013, 11:02:58 PM
 #1

Electrum Linux


Electrum OSX

Menu icon (change to dark tray icon) fixed
Right-bottom icons titles stick to the wrong language after switching languages


Electrum Windows

File > Create/Restore not working #372 fixed in 1.9.3
File > Copy not working #372 fixed in 1.9.3
Title Icon, switch app icon & tray icon (change to dark?)

Standalone

Translations not working

Installer


Portable

Translations not working
Wallet folder structure & extension fixed in HEAD 1.9.1



Electrum for Android

SL4A crashes when trying to use scan barcode (reproducible / ICS 4.0.4)


Electrum Kivy-Android


Electroid

Admin: rdymac (PGP) | contacto@bitcoinvenezuela.com | @cafebitcoin | Electrum, lightweight bitcoin client
If I've been helpful tip me a coffee! Cheesy1rdymachKZpA9pTYHYHMYZjfjnoBW6B3k Bitrated user: rdymac.
1511069233
Hero Member
*
Offline Offline

Posts: 1511069233

View Profile Personal Message (Offline)

Ignore
1511069233
Reply with quote  #2

1511069233
Report to moderator
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511069233
Hero Member
*
Offline Offline

Posts: 1511069233

View Profile Personal Message (Offline)

Ignore
1511069233
Reply with quote  #2

1511069233
Report to moderator
1511069233
Hero Member
*
Offline Offline

Posts: 1511069233

View Profile Personal Message (Offline)

Ignore
1511069233
Reply with quote  #2

1511069233
Report to moderator
1511069233
Hero Member
*
Offline Offline

Posts: 1511069233

View Profile Personal Message (Offline)

Ignore
1511069233
Reply with quote  #2

1511069233
Report to moderator
EagleTM
Jr. Member
*
Offline Offline

Activity: 46


View Profile
November 11, 2013, 07:46:38 PM
 #2

#372 is fixed in 1.9.3
btcven
Hero Member
*****
Offline Offline

Activity: 717


Bitcoin Venezuela


View Profile WWW
November 24, 2013, 06:28:07 PM
 #3

Other issues OSX related as Network red button or Tools > Network broken:

https://github.com/spesmilo/electrum/issues/454
Quote
I was restoring a wallet and it initially lt me choose the server, slush's hidden server, but since it wasn't connecting I closed the "network window", and canceled the restore. I also might have changed some thing in the prefs because I got a message saying I must restart Electrum for the changes to the "G.U.I. to take effect. Now When I open electrum and attempt to restore my wallet it doesn't allow me to open the Network settings window, either from the "tools" menu or the icon in the botttom left corner. I have the wallet master public key saved (plain text) the default_wallet file saved (also as plain text, not the .dat file?), and the electrum-private keys.csv file saved. I also have the reseed mneumonic written down and the encryption pw; but I'm still not sure what to do, could I reinstall electrum and restore my wallet that way? If I did reinstall are there any other files I should copy/ backup beforehand? Thanks in advance for anyone who decides to take the time to help out a noob like me.

https://github.com/spesmilo/electrum/issues/455
Quote
I also can confirm 1.9.5 does not work on Mac. In my case the program loads, but cannot connect to a server and the "network" page does not load at all.
Quote
+1. I'm on OSX 10.6.8. Same issue as above. Also noticed there's no OSX warning when opening the newly installed image for the first time, ie "do want to run Electrum that was downloaded from the Internet" (sic).

1.9.4 is here: http://download.electrum.org/electrum-1.9.4.dmg as there was no clear place on Electrum site to download prior versions.

https://github.com/spesmilo/electrum/issues/448
Quote
Electrum 1.9.5 behaves very strangely. I can start it, but electrum wants to connect to sn_0_28715873 on TCP port 1080. What is sn_0_28715873 and where's the domain name? Also, I'm using SSL w/o any proxies, so why does electrum want to connect to a socks port?
I can see my wallet, but electrum is not connected (although I allow all connections from electrum, even turned of the outbound fw for testing). When I try to open the network window, I get the following errors and the window does not open:

I'm using MacOSX 10.6.8 and Electrum 1.9.4 worked just fine.


[1.9.5] On OSX 10.8.5 Mountain Lion running the Mac App from Terminal works smoothly but directly clicking the App keep it as disconnected. On OSX 10.9 Mavericks works correctly.

[1.9.5_1] Have the same error but this time in OSX 10.9 Mavericks

Admin: rdymac (PGP) | contacto@bitcoinvenezuela.com | @cafebitcoin | Electrum, lightweight bitcoin client
If I've been helpful tip me a coffee! Cheesy1rdymachKZpA9pTYHYHMYZjfjnoBW6B3k Bitrated user: rdymac.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!