Bitcoin Forum
December 07, 2016, 06:30:31 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Catalyst 11.7 update, opencl miner no longer respecting framerate setting  (Read 1034 times)
nafai
Member
**
Offline Offline

Activity: 112



View Profile
July 29, 2011, 06:47:51 PM
 #1

I have an OpenCL miner set up on guiminer with the flags -v -w128 -f90

Until today, it was great:  My hashrate was near the max I could get out of on any miner with any settings, and when I started gaming it would reduce the hashrate by about 30-40% to ensure my game ran smoothly.  It was awesome and worked perfectly, I could keep the miner going and it would seemlessly hash at the max rate or lower if I was gaming, I could either be gaming or not gaming and it would adjust itself fine. And my game ran as smoothly as if I wasn't mining at all.

My drivers notified me today (Windows 7) that there was an update to the catalyst package, so I updated (from 11.6 to 11.7).

Mining performance hasn't changed perceptibly while not gaming, but now the "-f" flag seems to do nothing.  Whether it's set at -f90 or even -f240, I run my game and it does NOT drop the hashrate, it still hashes at the maximum rate, and my game lags so horribly as to be essentially unplayable.

Any ideas???

1HQiS9PLHPcoQMgN8ZdcGwhoMHWh2Hp37p
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
nafai
Member
**
Offline Offline

Activity: 112



View Profile
July 29, 2011, 06:56:30 PM
 #2

Nevermind, I figured it out.  When the driver updated, it switched my desktop screens so that monitor 1 which was on gpu 1 is now gpu 2, and monitor 2 is now gpu 1.  GPU 2 I was using the phoenix miner at max settings, and my gaming is done on monitor 1 so it was not the right gpu that was set with the framerate setting.

So I switched the miners on guiminer so that the opencl miner (with the framerate setting) was on the other gpu, and the phoenix miner (max settings) was on the first gpu.  Now I can game while mining with both cards again.  Smiley

1HQiS9PLHPcoQMgN8ZdcGwhoMHWh2Hp37p
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!