Bitcoin Forum
December 09, 2016, 11:27:52 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Mining Difficulties?  (Read 1246 times)
Freddy
Newbie
*
Offline Offline

Activity: 14


View Profile
July 31, 2011, 10:48:40 PM
 #1

I've downloaded several different mining programs, but each one has failed me. I tried using GUIMiner, which gave me an error message saying "ImportError: DLL load failed: The specified module could" (the rest was cut off). I tried using Phoenix by itself, but I got an error message saying "ImportError: MemoryLoadLibrary failed loading pyopencl\_cl.pyd"  I've tried some other programs but they didn't work either. I'm beginning to think that my computer doesn't meet the requirements needed to mine bitcoins...

So basically I'm wondering what requirements my computer needs, and how I would know if it meets those requirements?

If anybody has any idea of a solution I'd be very glad to know.
1481326072
Hero Member
*
Offline Offline

Posts: 1481326072

View Profile Personal Message (Offline)

Ignore
1481326072
Reply with quote  #2

1481326072
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481326072
Hero Member
*
Offline Offline

Posts: 1481326072

View Profile Personal Message (Offline)

Ignore
1481326072
Reply with quote  #2

1481326072
Report to moderator
lueo
Member
**
Offline Offline

Activity: 61


Bitcoin believer


View Profile WWW
July 31, 2011, 10:49:35 PM
 #2

I think you should install AMD APP SDK first then try the GUIminer.

Donation: 1M1mB5BQX5QthTojfHxXxJQJr8ro5xLcKR
Real-time LR <-> MTGOX exchange! http://goo.gl/gJqZS
Internet Marketing Q&A in Chinese: http://qa.webcash168.com/
Freddy
Newbie
*
Offline Offline

Activity: 14


View Profile
July 31, 2011, 10:50:19 PM
 #3

I will try that, thanks for the reply!
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
July 31, 2011, 11:15:34 PM
 #4

If you have difficulties trying to find a certain version of sdk, look no further , 2.1 is good for 5000 series ATI, and I heard 2.4 is best for 6000 series AMD
Freddy
Newbie
*
Offline Offline

Activity: 14


View Profile
August 01, 2011, 12:56:17 AM
 #5

Thanks for the responses!

I downloaded the SDK and I no longer get the same error message with GUIMiner.

However, I am now facing yet another error (big surprise there). When I click "Start Mining" it says "aborting" and then gives me an error message that says "Deepbit.Lib.InfoException: Wrong login or password..."

WHAT?! I don't know what to say, I'm using the right username and password... Any advice?
Freddy
Newbie
*
Offline Offline

Activity: 14


View Profile
August 01, 2011, 01:08:18 AM
 #6

Okay, I tried using Phoenix through the command prompt again, and I got this error message: This OpenCL build requires version 1.4.879, version 1.4.185 installed.

Pretty sure I accidentally installed an outdated SDK  Angry

Gonna try it once more...
lasalled
Newbie
*
Offline Offline

Activity: 4


View Profile
August 23, 2011, 12:26:09 AM
 #7

However, I am now facing yet another error (big surprise there). When I click "Start Mining" it says "aborting" and then gives me an error message that says "Deepbit.Lib.InfoException: Wrong login or password..."

WHAT?! I don't know what to say, I'm using the right username and password... Any advice?

Same problem here using GUIMiner v2011-07-01 which worked fine before...?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!