Bitcoin Forum
October 25, 2016, 01:29:28 AM *
News: Latest stable version of Bitcoin Core: 0.13.0  [Torrent].
   Home   Help Search Donate Login Register  
Pages: [1]
Author Topic: Flashing 5970 to increase Vcore  (Read 774 times)
Jr. Member
Offline Offline

Activity: 49

View Profile
August 02, 2011, 12:56:28 PM

Ok, after fiddling around for 2 weeks I found a stable overclock. At this point, the Windows 7 install (from scratch) is completely screwed up, and will BSOD or freeze as soon as I start poclbm (stock settings). So I figured I'd speed up the move to linux. Apparently easier said than done, I always liked the idea but in the past 10 years I have never managed to set up a linux install that actually did what I wanted, and today it is no different, thanks again Murphy!

The idea was simple, switch over to linuxcoin to test the setup, re-apply my overclocks through software as I did in Windows, test stability and final install was scheduled for in a week or so. Today, I got linuxcoin running, and I also ran into the first major problem. Perhaps I am utterly blind, but I can't find any way to increase core voltage, not with aticonfig nor amdoverdrivectrl, what's up with the up-tightness? Haven't any of these developers heard of a disclaimer? What use is an overclocking tool if you can't add power to support your overclock? Huh I've also tried the XML file overdrive options for AMDOverdriveCtrl but my overclocks and overvolts keep getting rejected.

So then, straight off to the BIOS editing, since there is no alternative we'll just dive right in and do the most dangerous thing one can do to any ROM: try to flash it. This was in fact on my todo list, as it's easier to keep settings that way than to rely on software configurations. Yet no matter what I try, my Sapphire 5970 won't accept any modifications. Checksums are alright, I've followed the tutorials (well, tutorials, more like a bunch of screenshots that should make it clear what is to be done). I've tried the "voltage register edit" along with new overclocked speeds through the wizard. But no matter what I feed it, small overclocks, even without overclock, when I just change the highest voltage in the register (to a known stable voltage), with the stock speeds, it freezes up when I start a miner.... W T F ?! Angry

Anyone have similar experiences? Does anyone know of a software tool like MSI Afterburner, preferrably not as crappy Smiley but that will allow for the modification of voltage upwards in linux without BIOS editing? Or what magical word you have to say to get a 5970 to accept voltage increase through BIOS editing? Thanks in advance!
Pages: [1]
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!