Bitcoin Forum
October 16, 2019, 12:53:22 AM *
News: Latest Bitcoin Core release: 0.18.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 [7]  All
  Print  
Author Topic: My review of Avalon 841 .  (Read 16977 times)
gvb
Jr. Member
*
Offline Offline

Activity: 128
Merit: 6


View Profile
October 18, 2018, 08:53:39 AM
 #121

no Philip, it's still the original fan that runs at 5850rpm when it shows 100%.

I guess the only option to reduce the noise is to put it in a box with PUR or other foam in it to reduce the sound like others did.
1571187202
Hero Member
*
Offline Offline

Posts: 1571187202

View Profile Personal Message (Offline)

Ignore
1571187202
Reply with quote  #2

1571187202
Report to moderator
1571187202
Hero Member
*
Offline Offline

Posts: 1571187202

View Profile Personal Message (Offline)

Ignore
1571187202
Reply with quote  #2

1571187202
Report to moderator
1571187202
Hero Member
*
Offline Offline

Posts: 1571187202

View Profile Personal Message (Offline)

Ignore
1571187202
Reply with quote  #2

1571187202
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1571187202
Hero Member
*
Offline Offline

Posts: 1571187202

View Profile Personal Message (Offline)

Ignore
1571187202
Reply with quote  #2

1571187202
Report to moderator
philipma1957
Legendary
*
Offline Offline

Activity: 2618
Merit: 1933



View Profile
October 22, 2018, 03:51:19 AM
Last edit: October 23, 2018, 01:13:21 AM by frodocooper
 #122

I got some more avalon 841 in and a sorcerer psu  and will do a few tests with them.

[...]

I listed two of these for sale with or with out rasp pi the listing is in marketplace.

I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
gvb
Jr. Member
*
Offline Offline

Activity: 128
Merit: 6


View Profile
October 23, 2018, 07:26:11 PM
 #123

I think I figured out how things work.

It's getting a bit colder now at night and now it's working at 22/65 at 13.005TH although the speed is still 5760/92%.

Apparently the fan speed is controlled by the hash speed and not only taking the actual temperature into account.

If it did it would spin a lot lower or more variable (4000-6000rpm) at this temperature I guess.

you can also see this after stopping and starting the miner again.
it barely increases the first 8TH and can do 70-75C at 2000 rpm for a while till it goes beyond 10TH then speed increases with almost every 0.1TH.
Megaquake
Hero Member
*****
Offline Offline

Activity: 605
Merit: 505


View Profile WWW
October 24, 2018, 07:10:10 AM
 #124

I think I figured out how things work.

It's getting a bit colder now at night and now it's working at 22/65 at 13.005TH although the speed is still 5760/92%.

Apparently the fan speed is controlled by the hash speed and not only taking the actual temperature into account.

If it did it would spin a lot lower or more variable (4000-6000rpm) at this temperature I guess.

you can also see this after stopping and starting the miner again.
it barely increases the first 8TH and can do 70-75C at 2000 rpm for a while till it goes beyond 10TH then speed increases with almost every 0.1TH.

You can use --avalon8-temp to change the temperature threshold for auto fan, say for example set it to 70 and the minimum fan speed 40, it will stay at 40 till the chip temp hits 70 then the fans start ramping up but be careful with these settings, I have mine set and they are fairly quiet.

Mines at Kano.is best profit in the world!

在Kano.is的BTC
Trinislacker
Jr. Member
*
Offline Offline

Activity: 30
Merit: 5


View Profile
March 04, 2019, 10:57:55 PM
 #125

Hey guys,

I’ve got an 841 that’s hashing at 5.5THs it’s been like that for a couple days. Reboot does nothing. This unit has 2 hashing boards? Can I tell if ones failed? Thanks.
Steamtyme
Hero Member
*****
Offline Offline

Activity: 798
Merit: 1238


Oh please shower me with attention.


View Profile WWW
March 04, 2019, 11:33:01 PM
 #126

Can you post a screen shot of the logs and miner status?

Here is a link to the troubleshooting guide it will tell you everything you need to know to uncover most of the common issues. In the meantime you should double check that all connections to the miner from the PSU are made.

Some of the main things you'll look for in the log are - MW0, MW1, MW2, MW3. These represent hashboards. ECHU and ECMM are error codes.

Good luck.

Trinislacker
Jr. Member
*
Offline Offline

Activity: 30
Merit: 5


View Profile
March 05, 2019, 12:37:00 AM
Last edit: March 05, 2019, 01:10:04 AM by frodocooper
 #127

Can you post a screen shot of the logs and miner status?

Here is a link to the troubleshooting guide it will tell you everything you need to know to uncover most of the common issues. In the meantime you should double check that all connections to the miner from the PSU are made.

Some of the main things you'll look for in the log are - MW0, MW1, MW2, MW3. These represent hashboards. ECHU and ECMM are error codes.

Good luck.

Great information here. so MW0 and MW1 are "0" and the ECHU is saying 134145 . cant seem to find that error code in the list of codes.

Code:
MW0[0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0]
    MW1[0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0]
    MW2[20 20 25 23 20 30 23 20 19 23 26 22 29 30 23 20 23 22 19 25 20 19 21 28 21 29]
    MW3[24 25 22 21 19 27 26 22 18 20 17 23 25 21 24 22 16 28 23 24 26 27 22 22 27 20]
ECHU[134145 134145 0 0]
Steamtyme
Hero Member
*****
Offline Offline

Activity: 798
Merit: 1238


Oh please shower me with attention.


View Profile WWW
March 05, 2019, 12:42:05 AM
Last edit: March 05, 2019, 01:10:52 AM by frodocooper
 #128

Sorry just on mobile.

The error codes are additive, so you will have a few together.

That shows you have 2 boards down like you suspected. It may be the PMU board that is bad or 2 bad boards.

There is also the chance it's the cables from the PSU to that PMU board. Can you try swapping connections and see if the problem moves. Considering this may be a spare parts issue, where did you buy the miner?

Also what are you using for a PSU, do you have another one to try?

Edit: I believe you have these 4 codes:

CODE_HUFAILED
CODE_PGFAILED
CODE_INVALIDPMU
CODE_IDLE

I believe those 4 give the right total, but must admit i'm unaware if it's possible for another combination to provide the same error code.

Trinislacker
Jr. Member
*
Offline Offline

Activity: 30
Merit: 5


View Profile
March 05, 2019, 08:41:01 PM
Merited by Steamtyme (1)
 #129

I’ve determined it’s a failed PMU board. I purchased this unit from Blokforge in September, the psu actually failed in January. I’ll see if they can assist.
Steamtyme
Hero Member
*****
Offline Offline

Activity: 798
Merit: 1238


Oh please shower me with attention.


View Profile WWW
March 06, 2019, 01:02:52 PM
 #130

They've always been pretty good to deal with. Not sure if you opened the miner up or not but if you do here's a thread/video I did last year.

https://bitcointalk.org/index.php?topic=4776533.msg43126387#msg43126387

Let us know how it turns out.

Trinislacker
Jr. Member
*
Offline Offline

Activity: 30
Merit: 5


View Profile
March 14, 2019, 06:33:25 PM
 #131

They've always been pretty good to deal with. Not sure if you opened the miner up or not but if you do here's a thread/video I did last year.

https://bitcointalk.org/index.php?topic=4776533.msg43126387#msg43126387

Let us know how it turns out.

Really great thread. Used it to help with troubleshooting. Still waiting on Blokforge to respond after almost two weeks.
Steamtyme
Hero Member
*****
Offline Offline

Activity: 798
Merit: 1238


Oh please shower me with attention.


View Profile WWW
March 14, 2019, 06:42:56 PM
 #132

Glad you liked it. That's weird for them to take so long to reply. If it were me I would try calling their 1-800 number to see if you can reach somebody. Did you also start a ticket with Canaan? Doesn't hurt to try all avenues.

I can dig around as well, depending on which PMU I may have a spare around. It would have been left over replacement parts from when I did that video. If things don't work out with your tickets, I could ship that one out to you. My 841 is working fine at the moment, and is nearing being taken offline.

Good Luck

minefarmbuy
Full Member
***
Offline Offline

Activity: 574
Merit: 145


We are not retail.


View Profile WWW
March 14, 2019, 06:55:01 PM
 #133

Take pictures or screenshots of the issue and contact Canaan directly with your BF invoice. Canaan was really responsive for me personally.

Premier asic sourcing minefarmbuy.com #mineon
Twitter:@minefarmbuy -LN Tips-
Email: info@minefarmbuy.com PGP:1A1C A4D4 CE04 F57E 1C0C 5240 592A 09BF CCB4 F0C3
Pages: « 1 2 3 4 5 6 [7]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!