Bitcoin Forum
January 19, 2017, 05:01:37 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 11.7 vs 11.6 drivers for xp 2 or more gpus interesting  (Read 1379 times)
hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
August 04, 2011, 07:40:35 PM
 #1

so i found something interesting when running 2 or more gpus with windows xp x86 and 11.7 drivers. After extending the desktop and using a dummy plug, guiminer sees both cards. i am using 6950s. I start mining with one at stock speeds 328mhash then i start with the other and the newly started video card pulls mhash from the original card. I triple checked to make sure that the second card i enabled was set to 0-1 cayman. After i uninstalled 11.7 and installed 11.6 it sent back to the way it was before adding the mhash together.

any ideas or thoughts.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1484845297
Hero Member
*
Offline Offline

Posts: 1484845297

View Profile Personal Message (Offline)

Ignore
1484845297
Reply with quote  #2

1484845297
Report to moderator
1484845297
Hero Member
*
Offline Offline

Posts: 1484845297

View Profile Personal Message (Offline)

Ignore
1484845297
Reply with quote  #2

1484845297
Report to moderator
hdfxst
Jr. Member
*
Offline Offline

Activity: 40


View Profile
August 04, 2011, 11:43:30 PM
 #2

the same thing happened to me,reinstalled the 11.6 and everything is good again
hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
August 05, 2011, 01:47:04 AM
 #3

Did you have xp 32bit as well?
hdfxst
Jr. Member
*
Offline Offline

Activity: 40


View Profile
August 06, 2011, 02:12:44 AM
 #4

yes,xp 32 bit sp3 the computer was pretty much unusable it took about 10 seconds to get the mouse pointer to move over to stop guiminer
jasond1979
Newbie
*
Offline Offline

Activity: 14


View Profile
October 18, 2011, 04:42:25 AM
 #5

I'm having the same problem,  only one card is recognized,  it's doubled second card not recognized.  Will uninstall catalyst 11.9 and install 11.6
MacT
Member
**
Offline Offline

Activity: 87


View Profile
October 30, 2011, 09:47:29 PM
 #6

 I had the exact same issue a few months back, and after extensive reading and help requests
had to go to win7, which  I hated to do.  Nobody anywhere who ever raised this question seemed to find a fix.
hmblm1245
Hero Member
*****
Offline Offline

Activity: 635


View Profile
October 31, 2011, 05:20:48 PM
 #7

I had the exact same issue a few months back, and after extensive reading and help requests
had to go to win7, which  I hated to do.  Nobody anywhere who ever raised this question seemed to find a fix.

correct.we only have a workaround. considering its a 10 y/o os i guess no one wants to put effort in finding a solution. I like xp just because i have what seems to be 100s of legit copies lying around and very few win7. the workaround seems fine for me. i keep getting top hashes with strong OCing.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!