Bitcoin Forum
December 05, 2016, 12:38:35 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 [3]  All
  Print  
Author Topic: 5850 core clock.  (Read 3485 times)
mike678
Full Member
***
Offline Offline

Activity: 168


View Profile
August 16, 2011, 02:27:49 PM
 #41

I'm getting 406mhash/s with my sapphire xtreme 5850 @ 975/300 no voltage change, operates around 68 degrees C
Do you have 1 card only?
I have 6 sapphire xtreme 5850 and the best card works stable @ 875/300 (the worst works @ 800/300), how did you made it work @ 975MHz ?
What OS do you use (Linux/Windows 32/64bits)?
What PSU do you use?
I'm not him obviously but yea theres no way you can touch that speed with 5+ cards. I'm running 920/325 and getting temps around 78c. I might try to push it once the summer is over. I live in the north east so come September/October opening a window is like a free ac unit Cheesy
1480898315
Hero Member
*
Offline Offline

Posts: 1480898315

View Profile Personal Message (Offline)

Ignore
1480898315
Reply with quote  #2

1480898315
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480898315
Hero Member
*
Offline Offline

Posts: 1480898315

View Profile Personal Message (Offline)

Ignore
1480898315
Reply with quote  #2

1480898315
Report to moderator
noogai93
Newbie
*
Offline Offline

Activity: 22


View Profile
August 20, 2011, 07:10:33 AM
 #42

I'm getting 406mhash/s with my sapphire xtreme 5850 @ 975/300 no voltage change, operates around 68 degrees C
Do you have 1 card only?
I have 6 sapphire xtreme 5850 and the best card works stable @ 875/300 (the worst works @ 800/300), how did you made it work @ 975MHz ?
What OS do you use (Linux/Windows 32/64bits)?
What PSU do you use?

I'm running 2 Cards, on Windows 7 Ultimate 64bit and have a Silverstone Strider 1500w PSU
grndzero
Sr. Member
****
Offline Offline

Activity: 392


View Profile
August 20, 2011, 09:54:51 PM
 #43

I got mine up to 411Mh at 1000/333 but it wasn't stable and I didn't feel like bumping the voltage.
Right now I'm happy with the 402-3 Mh I'm getting with 975/325.

Ubuntu Desktop x64 -  HD5850 Reference - 400Mh/s w/ cgminer  @ 975C/325M/1.175V - 11.6/2.1 SDK
Donate if you find this helpful: 1NimouHg2acbXNfMt5waJ7ohKs2TtYHePy
mike678
Full Member
***
Offline Offline

Activity: 168


View Profile
August 20, 2011, 11:52:47 PM
 #44

I got mine up to 411Mh at 1000/333 but it wasn't stable and I didn't feel like bumping the voltage.
Right now I'm happy with the 402-3 Mh I'm getting with 975/325.
Your doing something wrong if you need 975/325 to get to 400 megahash. I only need 950/325 to get 400. Are you using the sapphire card?
Unclegogi
Newbie
*
Offline Offline

Activity: 22


View Profile
August 22, 2011, 07:29:18 AM
 #45

I'm running 2 Cards, on Windows 7 Ultimate 64bit and have a Silverstone Strider 1500w PSU
Do you use stock coolers? In auto mode or on 100% rpm?
I can't get, how do you keep temp at 68C.
My cards are separated with pci-e risers and heat up to 75-80C.
What software do you use for OC, MSI AfteBurner?
noogai93
Newbie
*
Offline Offline

Activity: 22


View Profile
August 22, 2011, 09:19:45 AM
 #46

I'm running 2 Cards, on Windows 7 Ultimate 64bit and have a Silverstone Strider 1500w PSU
Do you use stock coolers? In auto mode or on 100% rpm?
I can't get, how do you keep temp at 68C.
My cards are separated with pci-e risers and heat up to 75-80C.
What software do you use for OC, MSI AfteBurner?

My 5850s are the sapphire xtreme ones, stock coolers running at 65-70% fan depending on the days temp, running at 100% will kill its life time

I'm using sapphire trixx for the OC, not sure why you are getting such high temps, maybe your OC software is automatically bumping the voltage.
teukon
Legendary
*
Offline Offline

Activity: 1246



View Profile
August 22, 2011, 11:43:24 AM
 #47

I'm running 2 Cards, on Windows 7 Ultimate 64bit and have a Silverstone Strider 1500w PSU
Do you use stock coolers? In auto mode or on 100% rpm?
I can't get, how do you keep temp at 68C.
My cards are separated with pci-e risers and heat up to 75-80C.
What software do you use for OC, MSI AfteBurner?

My 5850s are the sapphire xtreme ones, stock coolers running at 65-70% fan depending on the days temp, running at 100% will kill its life time

I'm using sapphire trixx for the OC, not sure why you are getting such high temps, maybe your OC software is automatically bumping the voltage.

I found that my 5850 Xtremes with stock coolers and stock voltage would run at around 72*C and 78*C even with the fans at 100% (not recommended).  At the time the ambient temperature was about 20*C.  Ventilation wasn't the best but it was ok.  I'd imagine a single card would be at around 70*C but haven't verified this.

Perhaps noogai93 has good ventilation, low ambient temperatures, or is using case fans or something to blow cool air between the cards.  If you're struggling to obtain low enough temperatures then I'd consider undervolting the cards.
AssemblY
Full Member
***
Offline Offline

Activity: 182



View Profile
August 23, 2011, 01:21:58 PM
 #48

My video driver always stops working when I try to raise the core 865+, with 320mhz memory (fan manual 60%), with stock voltage, on 5850 shappire extreme and xfx.

Anyone have the same problem?
Pages: « 1 2 [3]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!