Bitcoin Forum
December 12, 2017, 02:35:51 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: I need help, can't get past "Connecting..." (lots of info below)  (Read 883 times)
kac-mn
Newbie
*
Offline Offline

Activity: 2


View Profile
August 06, 2011, 01:44:38 AM
 #1

I can’t get the GPU mining to work and I am at an utter loss as to why it is not working... So here is all the information which may be relevant:

The Computer:
Windows 7 64-bit (SP1)
Intel Core i7 950 @ 3.07GHz
6GB PC3 12800 RAM
ASUS Rampage III Extreme Motherboard
Radeon HD 5750 1GB
850 Watt PSU

Software:
GPU Caps Viewer will run the OpenCL demo
Bitcoin version 0.3.21-beta
     first transaction has 28000 confirmations
     33+ connections
     number of blocks is current; verified repeatedly at http://blockexplorer.com/q/getblockcount
GUIMiner -v2011-07-01

Network:
Router has ports 8332-8333 forwarded to Computer
Firewall is set to allow connections from 8332-8333
MSE exclusions are set for bitcoin.exe, bitcoind.exe, guiminer.exe

Bitcoin.conf
server=1
rpcport=8332
rpcuser=**********
rpcpassword=**********
rpcallowip=127.0.0.1
rpcallowip=192.168.1.### -- where ### represents the reserved address of my PC

GUIMiner Configurations: (2)
1) Solo Config (YES, I know, it isn’t worth it - but I should be able to get it to work anyway)
     - username and password set
     - Bitcoin client path set
     - Bitcoin client launched as server
Server: Solo
Host: localhost
Port: 8332
Username: Set
Password: Set
Device: [0-0] Juniper -- not the CPU
Extra flags: non to start (have tried -v -w128)
CPU Affinity: 0, 4, 5, 6, 7 -- I don’t really see how this could affect it since I am not using the CPU, but...

Click start
lower right hand corner advances to “Connecting...” and sits there for hours

2) Pool mining (BTC Guild)
Server: BTC (any)
Website: listed
Username: Set accordingly
Password: Set accordingly
Device: [0-0] Juniper -- not the CPU
Extra flags: -v (have tried -v -w128)
CPU Affinity: 0, 4, 5, 6, 7 -- I don’t really see how this could affect it since I am not using the CPU, but...

Click start
Console reports:
Setting pool username @ btcguild.com:8332
Using new LP URL /LP
LP connected to btcguild.com:8332
Problems communicating with bitcoin RPC 0 2
repeats the last message continuously...

lower right hand corner also reads “Connecting...” and sits there for hours

---------------------

poclbm.exe:
I have also tried running poclbm.exe in a terminal window with similar results - though I am not as comfortable with the command line. After attempting to connect for a few minutes is quits.

---------------------

Ironically, CPU mining works fine (for what little use it is) - for both solo and pool mining. I really don't get why I can't get the GPU to work...

I have been trying to figure out why GPU mining isn't working for nearly a week. Does anyone have any idea why I can’t get this to work? Any suggestions? Please help!

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513089351
Hero Member
*
Offline Offline

Posts: 1513089351

View Profile Personal Message (Offline)

Ignore
1513089351
Reply with quote  #2

1513089351
Report to moderator
kac-mn
Newbie
*
Offline Offline

Activity: 2


View Profile
August 06, 2011, 04:32:56 AM
 #2

Got it! - GUIMiner 2011-07-01 doesn't work

I installed GUIMiner 2011-06-14 and bingo, everything worked with my current settings!

If anyone else who has just started is having problems similar to mine, try downloading and installing https://github.com/downloads/Kiv/poclbm/guiminer-20110614.exe

That's all I had to do!

----------

How do I report a glitch in the current build of GUIMiner (2011-07-01)?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!