Bitcoin Forum
November 19, 2018, 06:39:19 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Hashrate decrease after 15 min.  (Read 1604 times)
SoNatural
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
November 27, 2013, 07:29:04 AM
 #1

I'm using an ATI 6650M gpu card on my pc (+/- 80mhash/s and yes I know I'm running at a loss at that hashrate please do NOT comment on that but on my question). If I'm using my pc it's around +/- 80mhash/s, and when I'm not using my pc, the hashrate goes down after 15 mins to about 45-50 mhash/s. I suppose this has to do something with sleeping/idling power settings or something?

Also, mining with cgminer at intensity 3 since it gives me best/most efficiënt hashrate

Any suggestions how I could keep it running @80mhash/s without having to move with my mouse every 15 mins to get it to full speed again?

1542652759
Hero Member
*
Offline Offline

Posts: 1542652759

View Profile Personal Message (Offline)

Ignore
1542652759
Reply with quote  #2

1542652759
Report to moderator
1542652759
Hero Member
*
Offline Offline

Posts: 1542652759

View Profile Personal Message (Offline)

Ignore
1542652759
Reply with quote  #2

1542652759
Report to moderator
1542652759
Hero Member
*
Offline Offline

Posts: 1542652759

View Profile Personal Message (Offline)

Ignore
1542652759
Reply with quote  #2

1542652759
Report to moderator
There are several different types of Bitcoin clients. Header-only clients like Bither trust that the majority of mining power is honest for the purposes of enforcing network rules such as the 21 million BTC limit. Full clients do not trust miners in this way.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1542652759
Hero Member
*
Offline Offline

Posts: 1542652759

View Profile Personal Message (Offline)

Ignore
1542652759
Reply with quote  #2

1542652759
Report to moderator
1542652759
Hero Member
*
Offline Offline

Posts: 1542652759

View Profile Personal Message (Offline)

Ignore
1542652759
Reply with quote  #2

1542652759
Report to moderator
rampalija
Full Member
***
Offline Offline

Activity: 154
Merit: 100



View Profile
November 27, 2013, 08:18:49 AM
 #2

try to change your core and memory clock i thing it has to do something with that

FrankyBoyle
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
November 27, 2013, 11:24:20 AM
 #3

Go to your power saving settings (in your OS), and change them to high performance mode.  That's what mine is set on and I don't have those issues.
SoNatural
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
November 27, 2013, 01:40:18 PM
 #4

gpu also isn't getting too hot so that isn't the problem either...

Go to your power saving settings (in your OS), and change them to high performance mode.  That's what mine is set on and I don't have those issues.

It's already on high performance.
SoNatural
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
November 27, 2013, 04:15:15 PM
 #5

Can it have  to do something with AMD Powerplay?
hunnaryb
Hero Member
*****
Offline Offline

Activity: 507
Merit: 500



View Profile
November 27, 2013, 04:20:27 PM
 #6

Another reason might be the GPU gets too hot.
cgminer might be set for some max GPU temperature in settings

 

▇▇▇▇
▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇▇▇
▇▇▇▇▇▇▇▇
▇▇▇▇▇▇
 
SoNatural
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
November 27, 2013, 07:54:42 PM
 #7

Another reason might be the GPU gets too hot.
cgminer might be set for some max GPU temperature in settings

Then why the hashrate doesn't go up anymore to previous level when it has cooled of?
SoNatural
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
November 28, 2013, 08:31:10 AM
 #8

Well, I think I found a 'solution': just have to keep my pc somewhat busy, I let it play a movie over and over again during the night and my hashrate stayed at a constant lvl of 78mhash/s and temperature even stayed below normal level, yet it still generated the expected shares as when I would be using my pc.
papagalka666
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
November 28, 2013, 08:50:27 AM
 #9

The reason your hashrate is getting lower, is your GPU Core, or GPU Memory settings, perhaps one of them doesn't correspond to the voltage (vddc). What you can do as a test is: set up your videocard on default settings and start cgiminer with the same settings in the config file. Don't forget to adjust with TRiXX software !
If cgminer stay stable for 1h, then you're ok. Next you need to adjust the optimal settings as GPU core, GPU Meomory and VDDC to a ratio compatible for your videocard. It's not an easy task to perform! Start with vddc decrease 0.06V each step. Do not forget to change settings in your config file and also with TRiXX software. Keep doing that untill your video driver crashes, then lower vddc, save settings and reboot. Good luck Smiley
I'm using an ATI 6650M gpu card on my pc (+/- 80mhash/s and yes I know I'm running at a loss at that hashrate please do NOT comment on that but on my question). If I'm using my pc it's around +/- 80mhash/s, and when I'm not using my pc, the hashrate goes down after 15 mins to about 45-50 mhash/s. I suppose this has to do something with sleeping/idling power settings or something?

Also, mining with cgminer at intensity 3 since it gives me best/most efficiënt hashrate

Any suggestions how I could keep it running @80mhash/s without having to move with my mouse every 15 mins to get it to full speed again?


yntro
Full Member
***
Offline Offline

Activity: 154
Merit: 100


View Profile
November 28, 2013, 09:00:45 AM
 #10

Well I too like to mine with my PC it has about 100 MHash/s I don't have that problems but there was a time that my last PC (It had 30 MHash/s) decrease to 20 MHash/s because my miner litteraly destroy it... I might suggest you to make that your PC won't go to sleep mode or turn of some unnecessary programs. Try checking it through Task Manager.  Smiley

▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
PRIMEDICE
The Premier Bitcoin Gambling Experience @PrimeDice
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
MTJ151
Full Member
***
Offline Offline

Activity: 217
Merit: 100


View Profile
March 20, 2014, 01:14:05 AM
 #11

Sorry to dig up an old topic but...

I am also having this problem with a 280x toxic.

Hashes at 750kh/s for 15 mins then suddenly drops to 600 odd.

I am on high performance mode and turned sleep off and even made it so the display does not power down. But still after 15 mins of inactivity the hash rate still goes down Sad
vnvizow
Sr. Member
****
Offline Offline

Activity: 308
Merit: 250



View Profile
March 20, 2014, 06:18:55 PM
 #12

Overheating or PC power consumption set to saving mode, I would recommend a raspberry pi but mining bitcoin won't generate much now. Try mining other coins and exchanging them for bitcoins
MTJ151
Full Member
***
Offline Offline

Activity: 217
Merit: 100


View Profile
March 20, 2014, 06:52:51 PM
 #13

Thanks for response Cheesy

I am mining other coins... found this topic through google but probably in the wrong section.

The GPU is not overheating (does not even touch 80) and I have turned all power saving options that I can find off including those on the mobo bios.

When the hash rate drops it seems like the gpu is powering down for something.... strange thing is it comes back after some time or if I move the mouse... so would suggest some setting somewhere is causing it.
Nick7373
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
January 01, 2018, 10:19:23 PM
 #14

I your on windows look in power management settings and change the option that puts your hard drive to sleep to a lot of minuites this should work
Velkro
Legendary
*
Offline Offline

Activity: 1610
Merit: 1001


<3 Vanity Addresses :)


View Profile
January 01, 2018, 11:01:48 PM
 #15

Go to your power saving settings (in your OS), and change them to high performance mode.  That's what mine is set on and I don't have those issues.
This, power saving probably, some idle mode or cooling problem.
Only one reason from this three one's.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!