Bitcoin Forum
April 22, 2018, 01:05:25 PM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: My CG mining 1.2MH but on give-me-coins only receiving 10KH??  (Read 578 times)
nikkwong
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
November 28, 2013, 04:26:43 AM
 #1



http://img31.imageshack.us/img31/1141/8u5z.png

Where does this discrepancy come from? Please help! I'm stumped!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1524402325
Hero Member
*
Offline Offline

Posts: 1524402325

View Profile Personal Message (Offline)

Ignore
1524402325
Reply with quote  #2

1524402325
Report to moderator
meowmix4jo
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
November 28, 2013, 04:34:20 AM
 #2

Well it shows almost 29,000 errors and the pool says you've submitted 4 shares. What HW are you using?
nikkwong
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
November 28, 2013, 11:13:31 AM
 #3

Two 7950s..both gigaware..do you know why this would happen or what i should do?
meowmix4jo
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
November 28, 2013, 11:24:29 AM
 #4

Try setting the intensity to 10 and slowly increasing it until you get errors and then lower it again. Google says those cards don't like anything above 13.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!