Bitcoin Forum
December 08, 2016, 02:38:07 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Only Ufasoft Miner works  (Read 412 times)
bak3donh1gh
Newbie
*
Offline Offline

Activity: 19


View Profile
August 07, 2011, 05:03:00 PM
 #1

For some reason only ufasoft cpu miner works using guiminer. All the other miners get stuck on connecting...
ive gota a 6970 with opencl installed. Tried with many combinations of Cat drivers and App sdk.
Please help thx

Sharecoin: SQapxnvnCZUkEUV6E9xwXXhsP6pHZEpVyX
1481207887
Hero Member
*
Offline Offline

Posts: 1481207887

View Profile Personal Message (Offline)

Ignore
1481207887
Reply with quote  #2

1481207887
Report to moderator
1481207887
Hero Member
*
Offline Offline

Posts: 1481207887

View Profile Personal Message (Offline)

Ignore
1481207887
Reply with quote  #2

1481207887
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481207887
Hero Member
*
Offline Offline

Posts: 1481207887

View Profile Personal Message (Offline)

Ignore
1481207887
Reply with quote  #2

1481207887
Report to moderator
1481207887
Hero Member
*
Offline Offline

Posts: 1481207887

View Profile Personal Message (Offline)

Ignore
1481207887
Reply with quote  #2

1481207887
Report to moderator
phr33
Full Member
***
Offline Offline

Activity: 207


View Profile
August 07, 2011, 06:29:35 PM
 #2

I had the same problem when I tried on a system without a proper openCL framework. My guess is that there's something wrong there.
Try removing all drivers and SDK and do a fresh install. It might help.

Good luck!

My BTC input: 1GAtPwoTGPQ35y9QugJueum5GzaEzLYjiQ
My GPG ID: B0CCFD4A
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!