Bitcoin Forum
December 02, 2021, 04:53:51 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
   Home   Help Search Login Register More  
Pages: [1]
Author Topic: Avalon with defect TPlink. help! RPI  (Read 566 times)
Offline Offline

Activity: 45
Merit: 0

View Profile WWW
December 07, 2013, 03:31:05 AM

i have a problem with getting my Avalon work again. please help me  Sad

- avalon batchd 3 with 4 modules
- fault T-P link board.

i replaced the TPlink with Raspberry Pi.
On raspberry pi i installed Minepeon.

after connecting usb cable from avalon to RPI. minepeon wont recognise the hardware.

things i tried.

- i tried switching CG miner and Bfgminer. non of then worked for me.
- i also remvoed the jumper on FPGA controller as suggested on avalon wiki.

on windows pc the machine is recognised with 2 additional hardware components.

please help or somehow guide a noob in the darkness.
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!