Bitcoin Forum
December 11, 2016, 08:10:54 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Very strange issue.  (Read 404 times)
Rick
Newbie
*
Offline Offline

Activity: 10


View Profile
August 12, 2011, 05:37:36 PM
 #1

So i've got 2x 6950's running on an Asrock m3a770de motherboard. Windows XP sp3, 11.7 drivers and using Guiminer. I've used both these cards and motherboard in the past without issue with the same power supply.

I have a seperate guiminer tab for each gpu, as well as seperate workers on my pool and using 2 monitors. I start one card, 360mh/s. All is normal, but then I start the second card and it begins "leeching" from the 1st card's mhash/s. Suddenly I'm getting about 100mh/s from one card, and 260mh/s from the other. It appears the cards are sharing the total power of one of them :\

I have everything overclocked in afterburner, but when I check CCC and GPU-Z it shows one of the cards is stuck clocked at 500mhz. This is "2D" mode as far as I know. I have several other 6950's, and have tried them, no matter what card I put in this rig one of them will be forced into 2D mode and I get these weird results when trying to mine.

I've messed around in the bios to no avail, ran the cards on their own and all works fine.. i'm stumped..
1481443854
Hero Member
*
Offline Offline

Posts: 1481443854

View Profile Personal Message (Offline)

Ignore
1481443854
Reply with quote  #2

1481443854
Report to moderator
1481443854
Hero Member
*
Offline Offline

Posts: 1481443854

View Profile Personal Message (Offline)

Ignore
1481443854
Reply with quote  #2

1481443854
Report to moderator
1481443854
Hero Member
*
Offline Offline

Posts: 1481443854

View Profile Personal Message (Offline)

Ignore
1481443854
Reply with quote  #2

1481443854
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481443854
Hero Member
*
Offline Offline

Posts: 1481443854

View Profile Personal Message (Offline)

Ignore
1481443854
Reply with quote  #2

1481443854
Report to moderator
1481443854
Hero Member
*
Offline Offline

Posts: 1481443854

View Profile Personal Message (Offline)

Ignore
1481443854
Reply with quote  #2

1481443854
Report to moderator
1481443854
Hero Member
*
Offline Offline

Posts: 1481443854

View Profile Personal Message (Offline)

Ignore
1481443854
Reply with quote  #2

1481443854
Report to moderator
TalkingAntColony
Member
**
Offline Offline

Activity: 62


View Profile
August 12, 2011, 06:25:06 PM
 #2

Try:
- Booting to LinuxCoin (https://en.bitcoin.it/wiki/LinuxCoin) and mining from there
    If this fixes the problem, then your issue lies within Windows
- Ensure no crossfire settings are enabled. Both cards should run independently.
- Run without overclocks and see if same symptoms occur.
Rick
Newbie
*
Offline Offline

Activity: 10


View Profile
August 12, 2011, 06:27:57 PM
 #3

Thanks, I've tried with stock clocks, and i've also made sure no crossfire settings are enabled. I'l boot into linuxcoin like you said.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!