Bitcoin Forum
August 18, 2017, 03:47:11 AM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5850 - can't change fan speed  (Read 1444 times)
SMOKEU
Member
**
Offline Offline

Activity: 111


View Profile WWW
August 13, 2011, 01:08:28 AM
 #1

I've got a 5970 and 5850 together in the same computer. I use Afterburner to set a custom fan profile which works fine for the 5970. However, I can't change the fan speed for the 5850. I have selected the 5850 in Afterburner, and it just won't let me change the fan speed to either a custom fan profile or just a different speed at all. I have tried using CCC and I still can't change the fan speed on the 5850.


🚂 Unstoppable Organisation - The Movement DAO
1503028031
Hero Member
*
Offline Offline

Posts: 1503028031

View Profile Personal Message (Offline)

Ignore
1503028031
Reply with quote  #2

1503028031
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1503028031
Hero Member
*
Offline Offline

Posts: 1503028031

View Profile Personal Message (Offline)

Ignore
1503028031
Reply with quote  #2

1503028031
Report to moderator
1503028031
Hero Member
*
Offline Offline

Posts: 1503028031

View Profile Personal Message (Offline)

Ignore
1503028031
Reply with quote  #2

1503028031
Report to moderator
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 13, 2011, 01:10:48 AM
 #2

I've got a 5970 and 5850 together in the same computer. I use Afterburner to set a custom fan profile which works fine for the 5970. However, I can't change the fan speed for the 5850. I have selected the 5850 in Afterburner, and it just won't let me change the fan speed to either a custom fan profile or just a different speed at all. I have tried using CCC and I still can't change the fan speed on the 5850.



I've heard good things about trixx, have you tried it?

http://www.sapphireselectclub.com/ssc/TriXX/TriXX.aspx
SMOKEU
Member
**
Offline Offline

Activity: 111


View Profile WWW
August 13, 2011, 02:16:57 AM
 #3

Am I meant to disable CCC graphics overdrive?

🚂 Unstoppable Organisation - The Movement DAO
SMOKEU
Member
**
Offline Offline

Activity: 111


View Profile WWW
August 13, 2011, 04:51:16 AM
 #4

I've uninstalled Afterburner and installed Trixx. I can set the fan speed manually here, but if I choose the fixed speed option or custom it works, but then the fan speed changes back to auto after a few seconds on its own. I have tried setting the fan speed in CCC as well but it keeps changing back to default speed on its own.

🚂 Unstoppable Organisation - The Movement DAO
pekv2
Hero Member
*****
Offline Offline

Activity: 770



View Profile
August 13, 2011, 01:35:38 PM
 #5

I've uninstalled Afterburner and installed Trixx. I can set the fan speed manually here, but if I choose the fixed speed option or custom it works, but then the fan speed changes back to auto after a few seconds on its own. I have tried setting the fan speed in CCC as well but it keeps changing back to default speed on its own.

ionno, maybe someone here with mixed cards can reply and give you an answer on why this is happening.
SMOKEU
Member
**
Offline Offline

Activity: 111


View Profile WWW
August 13, 2011, 11:13:44 PM
 #6

I might flash the BIOS on the card to another brand of 5850 and see if that works.

🚂 Unstoppable Organisation - The Movement DAO
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!