Bitcoin Forum
December 09, 2019, 09:08:22 PM *
News: Latest Bitcoin Core release: 0.19.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: bter.com losing deposits - anyone else experiencing this?  (Read 3190 times)
almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 13, 2013, 02:33:00 AM
 #1

I have a problem with bter losing my deposits. So far 5 out of 15 have not been credited to my account, although they appear on the network with multiple confirmations.

I thought that this was an issue specific to my account or perhaps the coin, but it seems someone else is having the same problem:

https://bitcointalk.org/index.php?topic=367372.0

I'm posting here as it will probably be more visible, and I'm not accusing them of scamming, so... is anyone else experiencing this issue too?

I've had to resort to splitting my deposits to minimise loss, because I know that sooner or later one is going to go missing. Sure enough, for the amount I split into two deposits about an hour ago, only one deposit was credited; the other showed briefly as "Processing" then just dropped off as if it had never been seen.

Support has not replied to my multiple emails about this. I'm assuming they've been deluged with requests from n00bs like every other exchange recently. I would, however, like this problem fixed.
1575925702
Hero Member
*
Offline Offline

Posts: 1575925702

View Profile Personal Message (Offline)

Ignore
1575925702
Reply with quote  #2

1575925702
Report to moderator
1575925702
Hero Member
*
Offline Offline

Posts: 1575925702

View Profile Personal Message (Offline)

Ignore
1575925702
Reply with quote  #2

1575925702
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1575925702
Hero Member
*
Offline Offline

Posts: 1575925702

View Profile Personal Message (Offline)

Ignore
1575925702
Reply with quote  #2

1575925702
Report to moderator
1575925702
Hero Member
*
Offline Offline

Posts: 1575925702

View Profile Personal Message (Offline)

Ignore
1575925702
Reply with quote  #2

1575925702
Report to moderator
1575925702
Hero Member
*
Offline Offline

Posts: 1575925702

View Profile Personal Message (Offline)

Ignore
1575925702
Reply with quote  #2

1575925702
Report to moderator
yoshiyoshi
Member
**
Offline Offline

Activity: 89
Merit: 10



View Profile
December 13, 2013, 06:14:50 AM
 #2

Absolutely the same problem here.. Missing 5-10 deposits worth of $$$$. Waiting for support to reply. Undecided

Will get this topic updated
almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 13, 2013, 06:50:49 AM
 #3

How long ago did you contact support? They have to be aware of it by now... that's the thing that bothers me, that they can't even just send back a canned msg to say it's known and being worked on.
rototo
Newbie
*
Offline Offline

Activity: 49
Merit: 0


View Profile
December 13, 2013, 09:29:44 AM
 #4

Hi,

I have exactly the same problem,
it's fourth day since there are some missing deposit transaction on CDC.

As almightyruler, I split transactions in smaller part on my deposit, (I continue 'cause for some cryptocoins Bter is the only one exchange).

Actually about 20% of transactions are missing, that is to say 4 of 20.

No problem with BTC withdraw.

No reponse from the contact support
almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 13, 2013, 10:05:15 AM
 #5

Just had another deposit disappear.

These screen shots appear in the order they were captured. Note that the "Processing" deposit in the first simply disappears, as if it never existed.

HoRNET_QC
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
December 13, 2013, 10:45:18 AM
Last edit: December 13, 2013, 10:55:32 AM by HoRNET_QC
 #6

yeah... well it is spreading :S

many more issues  in the last day alone... I have reached the QQ chat thingy they advertise on the chineese website.... I have not been helped but instead I have been told to wait patiently after..... idk what im waiting for... this is pathetic...3 hours of google translate , nada results

Last thing I have been told after he quit chat was : 明天 ( tomorrow )

tomorrow what? tomorrow you tell me to wait again patiently? lol

Also they write some emoticons showing exasperated yellow faces, No respect at all...
almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 14, 2013, 02:09:02 AM
 #7

Looks like there were successful deposits prior to this problem starting. If I count the deposits from only the first lost one, the ratio becomes more realistic: 8 successful, 7 missing. By value it's even worse, the missing deposits are approximately 1.4 times the amount of successful deposits (the first lost deposit was a biggie)

It has now been 4 1/2 days since I emailed support. Still no response.
joesmoe2012
Hero Member
*****
Offline Offline

Activity: 868
Merit: 501


Ching-Chang;Ding-Dong


View Profile WWW
December 14, 2013, 12:18:07 PM
 #8

Deposited LTC without problem.

almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 14, 2013, 12:54:53 PM
 #9

Deposited LTC without problem.


How many deposits have you made in recent days?
yoshiyoshi
Member
**
Offline Offline

Activity: 89
Merit: 10



View Profile
December 14, 2013, 07:12:50 PM
 #10

Still no response, no updates on the balance as well  Sad
almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 15, 2013, 03:34:39 AM
 #11

I've been waiting 5 days for a response.

A question I sent them about 3 weeks ago was answered same day.

Starting to wonder if it's simply support load, or something else.
almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 16, 2013, 01:19:39 PM
Last edit: December 17, 2013, 12:54:42 AM by almightyruler
 #12

I think things may have gone up to another level. Around 30 mins ago a friend tried two deposit transactions, and I also tried two shortly afterwards; NONE of those 4 have showed up, even momentarily as processing.

Mine were just small amounts, basically a test to see if two deposits in quick succession would change behavior ( I noticed earlier that bter merged the two transactions into one deposit record), but my friend sent around 0.5 BTC worth of cloudcoin, which is now missing.

I wonder if bter have simply switched off the cloudcoin daemon. They told me it had been disabled when I enquired a few weeks ago. Or maybe it has crashed.

UPDATE - POSSIBLE SOLUTION

After nearly 45 minutes I'm happy to report that the funds have actually arrived.

I'm also happy to report that my test of two deposits in quick succession (10-15 sec between) has again worked. Both times the full amount has come through.

So there may be something different happening when bter merges the two deposits into a single transaction record.

If you've had problems with bter losing your deposit, try splitting the next one into two and sending them both one after the other.


UPDATE #2

A third double-deposit resulted in a complete loss (neither deposit credited). It may have been coincidence that the first two double-deposit attempts succeeded.
almightyruler
Legendary
*
Offline Offline

Activity: 2128
Merit: 1075


View Profile
December 20, 2013, 02:09:20 PM
 #13

Deposits still being lost.

Support hasn't replied.
iPaulito
Full Member
***
Offline Offline

Activity: 150
Merit: 100

1EDwkxCjCMGGNQqZdxa8FwheMHXSoQe4TU


View Profile
December 20, 2013, 06:46:13 PM
 #14

I have a problem with bter losing my deposits. So far 5 out of 15 have not been credited to my account, although they appear on the network with multiple confirmations.

I thought that this was an issue specific to my account or perhaps the coin, but it seems someone else is having the same problem:

https://bitcointalk.org/index.php?topic=367372.0

I'm posting here as it will probably be more visible, and I'm not accusing them of scamming, so... is anyone else experiencing this issue too?

I've had to resort to splitting my deposits to minimise loss, because I know that sooner or later one is going to go missing. Sure enough, for the amount I split into two deposits about an hour ago, only one deposit was credited; the other showed briefly as "Processing" then just dropped off as if it had never been seen.

Support has not replied to my multiple emails about this. I'm assuming they've been deluged with requests from n00bs like every other exchange recently. I would, however, like this problem fixed.
It is almost time to create functional decentralized p2p exchange. Almost every other exchange is having similiar problem. Cold storage FTW
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!