Bitcoin Forum
December 08, 2016, 10:14:23 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Mhash rate lower when in display power saving?  (Read 914 times)
overflowing
Newbie
*
Offline Offline

Activity: 9


View Profile
August 14, 2011, 09:01:26 AM
 #1

Using Windows 7 with GUIMiner.  I've set most of my power saving options to sleep "never".  However I still have "Turn off the display" set to 20 minutes and my computer also goes into locked mode.  When I wake up the display and immediately look at GUIMiner it shows the Mhash rate as around or below 200 Mhash/s.  Then within a few seconds it goes back up to it's normal 240 Mhash/s, where it stays if I am using my computer.

So now I'm wondering if I'm not getting my full hash rate when I leave my computer running and I'm not actively using it.  Are there some specific settings I should have in windows & power options or elsewhere to ensure I'm getting my full hash rate?  Is there a way to know what your hash rate is when your display is off?
"This isn't the kind of software where we can leave so many unresolved bugs that we need a tracker for them." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481235263
Hero Member
*
Offline Offline

Posts: 1481235263

View Profile Personal Message (Offline)

Ignore
1481235263
Reply with quote  #2

1481235263
Report to moderator
1481235263
Hero Member
*
Offline Offline

Posts: 1481235263

View Profile Personal Message (Offline)

Ignore
1481235263
Reply with quote  #2

1481235263
Report to moderator
lucita777
Jr. Member
*
Offline Offline

Activity: 39


View Profile
August 14, 2011, 10:27:44 PM
 #2

I've similar problem in my laptop. Normal hash rate is 120Mh/s, but when it turns of the display it drops to 60Mh/s. I tried changing all power settings to use always best performance but it didn't help.
I ended up with a workaround with - very dark screen dim (instead of turning off) and changing the close lid setting to not go to sleep (it will turn of screen without a hash rate loss).

I also would appreciate if If someone could point to the right way to deal with this thing.
mikethebodacious
Member
**
Offline Offline

Activity: 64



View Profile
August 15, 2011, 09:57:46 AM
 #3

Are you using Phoenix Miner with high aggression?  Anytime you open or move around windows your hash rate will be lowered.  You're better off putting your power-saving profile to high performance and turning every option to Never, including your monitor sleep time.  Lock on wake-up is just annoying and will definitely slow your hash rate using high aggression with Phoenix miner.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!