Bitcoin Forum
July 28, 2017, 06:49:36 PM *
News: BIP91 seems stable: there's probably only slightly increased risk of confirmations disappearing. You should still prepare for Aug 1.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Hardware error on 2nd GPU only, 2 different cards  (Read 1418 times)
AmpEater
Sr. Member
****
Offline Offline

Activity: 240



View Profile
February 25, 2011, 06:31:01 AM
 #1

I got everything working except one problem.  I keep getting "Verification failed, check hardware!" on the 2nd GPU of my (bought used) 5970.  I tried underclocking, even down to 560/1000 and it still does it very often. I swapped in a 2nd (bought used) 5970 and the same thing.  It works, it just shows a lower khash rate and lots of errors.  The whole time core 1 is happy not a single error on both cards.

What would cause this? Any ideas? I'm skeptical of used hardware, but the fact that both cards show the same behavior gives me hope its a config issue.

I'm running Ubuntu 10.10 with m0mchill poclbm. Motherboard is MSI-7599 AM3 spemron with 2 sticks of kingston 1gb pc1033 dd3 ram. Corsair 1200w gold psu. Motherboard is just sitting on workbench at this point until case gets here. I have DVI monitor plugged into lower dvi port of the card. Switching to top doesn't help.

Help! Thanks Smiley
1501267776
Hero Member
*
Offline Offline

Posts: 1501267776

View Profile Personal Message (Offline)

Ignore
1501267776
Reply with quote  #2

1501267776
Report to moderator
1501267776
Hero Member
*
Offline Offline

Posts: 1501267776

View Profile Personal Message (Offline)

Ignore
1501267776
Reply with quote  #2

1501267776
Report to moderator
1501267776
Hero Member
*
Offline Offline

Posts: 1501267776

View Profile Personal Message (Offline)

Ignore
1501267776
Reply with quote  #2

1501267776
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1501267776
Hero Member
*
Offline Offline

Posts: 1501267776

View Profile Personal Message (Offline)

Ignore
1501267776
Reply with quote  #2

1501267776
Report to moderator
1501267776
Hero Member
*
Offline Offline

Posts: 1501267776

View Profile Personal Message (Offline)

Ignore
1501267776
Reply with quote  #2

1501267776
Report to moderator
bitjet
Hero Member
*****
Offline Offline

Activity: 556


View Profile
February 25, 2011, 01:45:26 PM
 #2

What version of stream sdk are you running?
Mahkul
Sr. Member
****
Offline Offline

Activity: 420


Be silent, or be silenced.


View Profile WWW
February 25, 2011, 02:17:57 PM
 #3

I got everything working except one problem.  I keep getting "Verification failed, check hardware!" on the 2nd GPU of my (bought used) 5970.  I tried underclocking, even down to 560/1000 and it still does it very often. I swapped in a 2nd (bought used) 5970 and the same thing.  It works, it just shows a lower khash rate and lots of errors.  The whole time core 1 is happy not a single error on both cards.

What would cause this? Any ideas? I'm skeptical of used hardware, but the fact that both cards show the same behavior gives me hope its a config issue.

I'm running Ubuntu 10.10 with m0mchill poclbm. Motherboard is MSI-7599 AM3 spemron with 2 sticks of kingston 1gb pc1033 dd3 ram. Corsair 1200w gold psu. Motherboard is just sitting on workbench at this point until case gets here. I have DVI monitor plugged into lower dvi port of the card. Switching to top doesn't help.

Help! Thanks Smiley


Sounds to me like you have cross-fire is enabled; if that's the case - you need to turn it off by typing:

Code:
$ aticonfig --crossfire=off --adapter=all

Or, like bitjet suggested, you are using a wrong ATI Stream SDK (like 2.2 or 2.3).

Bitalo.com coming soon!

1MAHKULzqZb4evFFg9157LvnJhJQQbeYo7
AmpEater
Sr. Member
****
Offline Offline

Activity: 240



View Profile
February 25, 2011, 05:19:04 PM
 #4

What version of stream sdk are you running?

I am running sdk 2.1.  Crossfire has been disabled.  Cores are definitely not overheating, avg at like 60c and 99% load.  Appreciating the suggestions!  

Edit - I got it working!  I think I either disabled crossfire wrong, or redoing the aticonfig commands fixed it. Thanks for the help guys!;
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!