Bitcoin Forum
December 04, 2016, 12:20:12 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Catalyst 11.7 and 11.8  (Read 520 times)
spoutbec
Newbie
*
Offline Offline

Activity: 6


View Profile
August 23, 2011, 05:32:00 AM
 #1

I've got 2 5830s mining on my main computer and they both work reasonably well with the 11.6 catalyst drivers and SDK 2.1.
Due to heat issues I can overclock one card to about 970/300 but the other card only to about 900/300 for hash rates of about
300 MH/s and 280MH/s respectively.  Unfortunately, accessing websites containing flash causes my computer to lock up and
spontaneously reboot.  I've tried disabling hardware acceleration in flash and that only helps somewhat.  It doesn't lock up every
time anymore but still sometimes which is still quite a pain. I was reading about catalyst 11.7 and 11.8 and they supposedly
have fixed the flash lockup issue so I was eager to try them.  However, when I update the drivers I can no longer get both cards
working at full capacity.  For instance, I will start mining on the first card and it will be going at about 300MH/s, but when I start
mining with the second card it will say it's mining at like 40MH/s and now the first card is at about 260.  Does anyone know what's
causing this behaviour and maybe have any suggestions about how to get the new drivers working properly?  I'm running on XP 32bit
by the way.  Thanks.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480854012
Hero Member
*
Offline Offline

Posts: 1480854012

View Profile Personal Message (Offline)

Ignore
1480854012
Reply with quote  #2

1480854012
Report to moderator
PBJ
Jr. Member
*
Offline Offline

Activity: 56


View Profile
August 23, 2011, 02:54:01 PM
 #2

Try setting affinity in the mining software. Try to keep each miner on a separate core if you are using drivers beyond 11.6.

Let me know if this helps you.

spoutbec
Newbie
*
Offline Offline

Activity: 6


View Profile
August 25, 2011, 05:08:19 PM
 #3

Thanks for the reply. No, that's not it.  Affinity is already set to different cores in the mining software (GUIMiner v2011-07-01).
I just find it strange that I haven't read about anyone else having a similar problem.  Is my setup really that obscure?  Win XP 32bit,
more than one video card.  When I first started out a few months ago I was using 11.5.  Everything was working fine but I read
that performance could improve with the 2.1 SDK so I switched to that from the 2.4 that came with 11.5 and it worked, performance
did improve.  When 11.6 came out, I upgraded to it.  It didn't make any noticeable difference, but didn't screw anything up either,
so I just left it.  Now that 11.7 and 11.8 are out, trying to upgrade to either one screws things up so I can only effectively use one
video card.  I've tried uninstalling the old drivers and using driver sweeper to clean them out before doing a clean install, it didn't
help.  I've also tried both installing 11.7 or 11.8 seperately with SDK 2.1 and together with 2.5 that comes with it.  Nothing I've
tried works.  I'm sure hoping someone sees this that has some ideas for me to try.
MadHacker
Full Member
***
Offline Offline

Activity: 154



View Profile
August 25, 2011, 07:11:45 PM
 #4

i have been reading other people posting issues with Catalyst 11.7 and 11.8 using windows XP.
my suggestion (although probably not helpful) is to upgrade to windows 7.
spoutbec
Newbie
*
Offline Offline

Activity: 6


View Profile
August 25, 2011, 08:25:41 PM
 #5

OK thanks.  It seems there isn't a solution, AMD must have changed something in the catalyst drivers in 11.7 making them work
differently in XP and so far there's no workaround solution.  I've gone back to 11.6 and maybe I'll upgrade to Win 7 one of these
days.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!