Bitcoin Forum
October 18, 2018, 11:38:59 PM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Update Ledger Nano S without the 24 words is possible?  (Read 77 times)
LeGaulois
Copper Member
Hero Member
*****
Offline Offline

Activity: 854
Merit: 877

Bitcoin Ninja Unregulated Banker Unbanking Folks


View Profile
May 17, 2018, 07:48:17 AM
 #1

Sorry if the question is dumb

I am trying to update the firmware today (I didn't update after the release in March also) So I installed the Ledger manager and clicked on the update but got an error message. After reading, I see that I need the 24 words to be able to update it?

Is there a way to update without it that I am not aware. The reason is that I am not sure yet where are the 24 words :/

1539905939
Hero Member
*
Offline Offline

Posts: 1539905939

View Profile Personal Message (Offline)

Ignore
1539905939
Reply with quote  #2

1539905939
Report to moderator
1539905939
Hero Member
*
Offline Offline

Posts: 1539905939

View Profile Personal Message (Offline)

Ignore
1539905939
Reply with quote  #2

1539905939
Report to moderator
1539905939
Hero Member
*
Offline Offline

Posts: 1539905939

View Profile Personal Message (Offline)

Ignore
1539905939
Reply with quote  #2

1539905939
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1539905939
Hero Member
*
Offline Offline

Posts: 1539905939

View Profile Personal Message (Offline)

Ignore
1539905939
Reply with quote  #2

1539905939
Report to moderator
1539905939
Hero Member
*
Offline Offline

Posts: 1539905939

View Profile Personal Message (Offline)

Ignore
1539905939
Reply with quote  #2

1539905939
Report to moderator
Lucius
Legendary
*
Offline Offline

Activity: 1204
Merit: 1071


Fortis Fortuna Adiuvat


View Profile WWW
May 17, 2018, 09:12:19 AM
 #2

Sorry if the question is dumb

I am trying to update the firmware today (I didn't update after the release in March also) So I installed the Ledger manager and clicked on the update but got an error message. After reading, I see that I need the 24 words to be able to update it?

Is there a way to update without it that I am not aware. The reason is that I am not sure yet where are the 24 words :/

You should always have your seed, this is most important thing of any wallet, so do not update your device before you find seed. Ledger is say that if your firmware is older then version 1.3 you will need seed after update to restore your wallets. So check your firmware version : Settings > Device > Firmware.

What error you get when you try to start firmware update?

   ███                       
   █████                     
  ███████                    
 ██████████        █         
  █████████      ████        
  ████████      ██           
     ██████    ██            
       ██████████            
            ██████   ███████ 
         █████  ██████████████
       ███ ███  ████████████ 
       ██ █          █       
      █                      
     █                       
.
                          ██ 
                       █████ 
                      ███████
           █        ██████████
          ████      █████████
             ██      ████████
              ██    ██████   
              ██████████     
   ███████   ██████          
 ██████████████  █████       
   ████████████  ███ ██      
    ██████          █ ██     
                        █    
                         █  




███           
██████        
████████     
██████████    
████████████ 
██████████████
██████████████
████████████  
██████████    
████████      
██████        
███           
.

██████████
██████████
██████████
██████████
.

          ████
        ██████
      ████████
    ██████████
  ████████████
██████████████
██████████████
  ████████████
    ██████████
      ████████
        ██████
           ███
bob123
Hero Member
*****
Offline Offline

Activity: 714
Merit: 588



View Profile WWW
May 17, 2018, 09:14:01 AM
 #3

After reading, I see that I need the 24 words to be able to update it?

If the update works without an issue, no.
It may only be necessary to reset your device if the update fails (e.g. got stuck).
Edit: And if you are updating to 1.3, like Lucius already mentioned.


The reason is that I am not sure yet where are the 24 words :/

Are you still able to access your wallet? What kind of an error message did you get? Or is it stuck in a loop?
If you still can access your coins, i would suggest you do send them to another (temporary) wallet until you have initialised your nano s again.

Or if you don't want to do that, you could try to restore some 24-word-seeds you can find around your place in an offline environment to check whether they match your nano s seed/addresses.

bitmover
Sr. Member
****
Online Online

Activity: 266
Merit: 429


View Profile
May 17, 2018, 09:43:39 AM
 #4


Are you still able to access your wallet? What kind of an error message did you get? Or is it stuck in a loop?
If you still can access your coins, i would suggest you do send them to another (temporary) wallet until you have initialised your nano s again.


This is the best solution.
-Transfer all your funds from all your coins to another wallet.
+Reset your nano,
-Update it
-creatr new wallet and save the new seed
- for additional security:reset your nano and restore from the seed: check if address is the same
-transfer your coins to this new nano wallet


````````````````███████████
```````````█████████████████████
```````█████████████████████████████
`````````█████████████████████████
````````````████████████████████
```████``````````````````````````````████
`████████`````````````````````````███████
`█████████``````██████████````````████████
█████████`````██████████████```````████████
████████`````████████████████``````████████
`████████`````███████████████``````████████
``████████`````████████████```````████████
``███████````````████████``````````███████
```███```````````````````````````````████
````````````███████████████████
`````````██████████████████████████
```````█████████████████████████████
``````````██████████████████████
````````````````██████████
EtherMium██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
LeGaulois
Copper Member
Hero Member
*****
Offline Offline

Activity: 854
Merit: 877

Bitcoin Ninja Unregulated Banker Unbanking Folks


View Profile
May 17, 2018, 10:39:18 AM
 #5

Thanks guys

Now when I start the device, I have the message:
!MCU firmware is outdated

and then when I press the 2 buttons I have the message:
The device MCU must be updated using the Ledger Nano App. Press and hold 5sec.

After I do I have the message:
The button close to the USB when you plug in. Update is mandatory. Press button to restart.


But when I press the button it shows me again:
!MCU firmware is outdated


I moved the coins to another wallet before trying to update. When I used the wallet for the first time I wrote down the 24 words of course. But I gave them to my father to be "safe". My father passed away 2 weeks ago and I don't know where he puts them

Did you successfully test out your 24 word phrase?
In the first post, I said I don't know where are the 24 words....

bitmover
Sr. Member
****
Online Online

Activity: 266
Merit: 429


View Profile
May 17, 2018, 11:12:23 AM
 #6

I moved the coins to another wallet before trying to update.

Are your coins out of the nano then?

So try to reset your wallet now.
Insert the wrong pin3 times and the nano will reset.

Now it will update without the seed, probably.

Check on all update steps if there is anything on  Ledger's led panel asking you to click a button.


````````````````███████████
```````````█████████████████████
```````█████████████████████████████
`````````█████████████████████████
````````````████████████████████
```████``````````````````````````````████
`████████`````````````````````````███████
`█████████``````██████████````````████████
█████████`````██████████████```````████████
████████`````████████████████``````████████
`████████`````███████████████``````████████
``████████`````████████████```````████████
``███████````````████████``````````███████
```███```````````````````````````````████
````````````███████████████████
`````````██████████████████████████
```````█████████████████████████████
``````````██████████████████████
````````````````██████████
EtherMium██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
Lucius
Legendary
*
Offline Offline

Activity: 1204
Merit: 1071


Fortis Fortuna Adiuvat


View Profile WWW
May 17, 2018, 12:09:00 PM
Merited by LeGaulois (5)
 #7

Thanks guys

Now when I start the device, I have the message:
!MCU firmware is outdated

and then when I press the 2 buttons I have the message:
The device MCU must be updated using the Ledger Nano App. Press and hold 5sec.

After I do I have the message:
The button close to the USB when you plug in. Update is mandatory. Press button to restart.


But when I press the button it shows me again:
!MCU firmware is outdated


I moved the coins to another wallet before trying to update. When I used the wallet for the first time I wrote down the 24 words of course. But I gave them to my father to be "safe". My father passed away 2 weeks ago and I don't know where he puts them

Did you successfully test out your 24 word phrase?
In the first post, I said I don't know where are the 24 words....

When you get this error you should unplug your Ledger Nano S and close Ledger Manager. Then hold down the button closest to the USB port and plug in Ledger in USB slot, but still hold that button. After that start Ledger Manager again, this should solve this step.

You also may stuck on Update screen after that, so go to your Device Manager on PC and find Human Interface Devices - USB Input Device. If there is any yellow marked USB device just remove it. Unplug Ledger/close Ledger Manager and try again.

I'm sorry for your loss.

   ███                       
   █████                     
  ███████                    
 ██████████        █         
  █████████      ████        
  ████████      ██           
     ██████    ██            
       ██████████            
            ██████   ███████ 
         █████  ██████████████
       ███ ███  ████████████ 
       ██ █          █       
      █                      
     █                       
.
                          ██ 
                       █████ 
                      ███████
           █        ██████████
          ████      █████████
             ██      ████████
              ██    ██████   
              ██████████     
   ███████   ██████          
 ██████████████  █████       
   ████████████  ███ ██      
    ██████          █ ██     
                        █    
                         █  




███           
██████        
████████     
██████████    
████████████ 
██████████████
██████████████
████████████  
██████████    
████████      
██████        
███           
.

██████████
██████████
██████████
██████████
.

          ████
        ██████
      ████████
    ██████████
  ████████████
██████████████
██████████████
  ████████████
    ██████████
      ████████
        ██████
           ███
LeGaulois
Copper Member
Hero Member
*****
Offline Offline

Activity: 854
Merit: 877

Bitcoin Ninja Unregulated Banker Unbanking Folks


View Profile
May 17, 2018, 05:00:52 PM
 #8

Thank you very much

So I tried first but it didn't work, it showed the message "recovery" but then got the same message that in my previous post. I then tried again, it showed the message "bootloader" and then it updated the firmware alone. I needed to reinstall the app as well. The wallet is back to what it was.

Thanks for the help guys

Lucius
Legendary
*
Offline Offline

Activity: 1204
Merit: 1071


Fortis Fortuna Adiuvat


View Profile WWW
May 18, 2018, 09:23:50 AM
 #9

Thank you very much

So I tried first but it didn't work, it showed the message "recovery" but then got the same message that in my previous post. I then tried again, it showed the message "bootloader" and then it updated the firmware alone. I needed to reinstall the app as well. The wallet is back to what it was.

Thanks for the help guys

You're welcome, I'm glad you managed to solve the problem. Ledger is make firmware update from 1.3 to 1.4.1 fairly problematic for most users, but from 1.4.1 to 1.4.2 it was pretty easy and without complications. With latest firmware Ledger say that error with outdated/not genuine MCU is fixed, so in next update users should not have such problems.

   ███                       
   █████                     
  ███████                    
 ██████████        █         
  █████████      ████        
  ████████      ██           
     ██████    ██            
       ██████████            
            ██████   ███████ 
         █████  ██████████████
       ███ ███  ████████████ 
       ██ █          █       
      █                      
     █                       
.
                          ██ 
                       █████ 
                      ███████
           █        ██████████
          ████      █████████
             ██      ████████
              ██    ██████   
              ██████████     
   ███████   ██████          
 ██████████████  █████       
   ████████████  ███ ██      
    ██████          █ ██     
                        █    
                         █  




███           
██████        
████████     
██████████    
████████████ 
██████████████
██████████████
████████████  
██████████    
████████      
██████        
███           
.

██████████
██████████
██████████
██████████
.

          ████
        ██████
      ████████
    ██████████
  ████████████
██████████████
██████████████
  ████████████
    ██████████
      ████████
        ██████
           ███
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!