Bitcoin Forum
July 28, 2017, 12:48:33 AM *
News: BIP91 seems stable: there's probably only slightly increased risk of confirmations disappearing. You should still prepare for Aug 1.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Phoenix 1.6 hangs randomly  (Read 569 times)
FrodoMiner
Newbie
*
Offline Offline

Activity: 5


View Profile
August 25, 2011, 04:51:40 AM
 #1

When running Phoenix 1.6.x for *some* time it hangs randomly. But not for every pool.

Only when connecting to *some* pools I get this behaviour.

It works fine for, e.g., btcguild.com - it runs stable for days.

But hangs for bitcoinpool.com - after 3 to 12 hours.

Any ideas?
Decentralized search
Search for products or services and get paid for it
pre-sale Token CAT
25 July 50% discount
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1501202913
Hero Member
*
Offline Offline

Posts: 1501202913

View Profile Personal Message (Offline)

Ignore
1501202913
Reply with quote  #2

1501202913
Report to moderator
1501202913
Hero Member
*
Offline Offline

Posts: 1501202913

View Profile Personal Message (Offline)

Ignore
1501202913
Reply with quote  #2

1501202913
Report to moderator
1501202913
Hero Member
*
Offline Offline

Posts: 1501202913

View Profile Personal Message (Offline)

Ignore
1501202913
Reply with quote  #2

1501202913
Report to moderator
3phase
Sr. Member
****
Offline Offline

Activity: 313


Third score


View Profile
August 26, 2011, 07:46:32 AM
 #2

Try CGminer (https://bitcointalk.org/index.php?topic=28402.0),

I found it to be much more stable with most pools.

If it displays the same behavior as you describe above, then it's a pool problem. Change your pool !!!

Fiat no more.
Δοκιμάστε το http://multibit.org - Bitcoin client τώρα και στα Ελληνικά
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!