Bitcoin Forum
December 01, 2021, 10:11:01 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Vega 56 low Hash Rate  (Read 133 times)
gameboy366
Jr. Member
*
Offline Offline

Activity: 252
Merit: 8


View Profile
May 19, 2018, 12:09:23 PM
Last edit: May 19, 2018, 10:01:53 PM by gameboy366
 #1

(Edited, question changed)

I am getting only around 800 something H/S (Cryptonight heavy) in a single Vega 56. I have never mined with Win10 and AMD before. All of my Nvidia rigs are on HiveOS.

So in Afterburner settings are :
PL : -25 (temp limit : 60)
Core Clock : 1622 (stock)
Memory : 890
Fan speed : 56  (and temp is around 58-60C)
Latest drivers and just enabled HBCC which boosted some hash rate. I will look into how to load Vega 64 bios later but what can I do now ?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1638353461
Hero Member
*
Offline Offline

Posts: 1638353461

View Profile Personal Message (Offline)

Ignore
1638353461
Reply with quote  #2

1638353461
Report to moderator
1638353461
Hero Member
*
Offline Offline

Posts: 1638353461

View Profile Personal Message (Offline)

Ignore
1638353461
Reply with quote  #2

1638353461
Report to moderator
wharmus
Newbie
*
Offline Offline

Activity: 50
Merit: 0


View Profile
May 19, 2018, 12:36:11 PM
 #2

I m using 18.3.4 . They work pretty well for me.
gameboy366
Jr. Member
*
Offline Offline

Activity: 252
Merit: 8


View Profile
May 19, 2018, 02:39:52 PM
 #3

I m using 18.3.4 . They work pretty well for me.
Which miner and pool are you using ? I want to get it running today with my Msi vega56 Air Boost OC.
Bazzaar
Jr. Member
*
Offline Offline

Activity: 77
Merit: 1


View Profile
May 19, 2018, 06:32:28 PM
 #4

There is no switch anymore in latest drivers.
Drivers supposedly optimise automatically.
I have 4xVega56 running just as well as blockchain drivers were.

Baz
badfad
Jr. Member
*
Offline Offline

Activity: 188
Merit: 4


View Profile
May 19, 2018, 10:54:46 PM
 #5

(Edited, question changed)

I am getting only around 800 something H/S (Cryptonight heavy) in a single Vega 56. I have never mined with Win10 and AMD before. All of my Nvidia rigs are on HiveOS.

So in Afterburner settings are :
PL : -25 (temp limit : 60)
Core Clock : 1622 (stock)
Memory : 890
Fan speed : 56  (and temp is around 58-60C)
Latest drivers and just enabled HBCC which boosted some hash rate. I will look into how to load Vega 64 bios later but what can I do now ?

Why is your temp limit 60? is the card single-fan design?
If you flash 64 bios then the memory can be overclocked to 1100Mhz if it's samsung and get 1500H/s in CN-heavy.
You can also undervolt your card, factory settings give way too high voltage.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!