Bitcoin Forum
December 11, 2016, 04:34:24 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Linuxcoin display sleeping [small bounty]  (Read 685 times)
jjiimm_64
Legendary
*
Offline Offline

Activity: 1680


View Profile
September 02, 2011, 08:25:04 PM
 #1

I usually find what I need in the many other posts, but this I cannot find.

Does anyone know how to configure the display NOT to go to sleep after xminutes.  I am using a kvm switch and I think waking the display is giving me some issues.

thanks

will give .5 btc for the correct answer.  Huh

1jimbitm6hAKTjKX4qurCNQubbnk2YsFw
1481430864
Hero Member
*
Offline Offline

Posts: 1481430864

View Profile Personal Message (Offline)

Ignore
1481430864
Reply with quote  #2

1481430864
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481430864
Hero Member
*
Offline Offline

Posts: 1481430864

View Profile Personal Message (Offline)

Ignore
1481430864
Reply with quote  #2

1481430864
Report to moderator
1481430864
Hero Member
*
Offline Offline

Posts: 1481430864

View Profile Personal Message (Offline)

Ignore
1481430864
Reply with quote  #2

1481430864
Report to moderator
1481430864
Hero Member
*
Offline Offline

Posts: 1481430864

View Profile Personal Message (Offline)

Ignore
1481430864
Reply with quote  #2

1481430864
Report to moderator
epg
Member
**
Online Online

Activity: 61



View Profile WWW
September 03, 2011, 04:10:28 AM
 #2

Sounds like my situation. I'm on Linuxcoin 0.2.1b, but this should work if you're on a similar version. Try opening a LXTerminal window (not root) and typing

Code:
xscreensaver

to bring up a window with "Settings" and "Help". Click "Settings" and the Screensaver preferences should open up. In the first tab, "Display Modes", make sure the "Mode" setting is set to "Disabled Screen Saver" to prevent a screensaver/blanking from happening or just adjust your settings from that screen (increase/decrease blank timeout).
jjiimm_64
Legendary
*
Offline Offline

Activity: 1680


View Profile
September 03, 2011, 04:23:45 AM
 #3


you da man,  thank you.  .5 btc to you as soon as I am at main puter.

1jimbitm6hAKTjKX4qurCNQubbnk2YsFw
3phase
Sr. Member
****
Offline Offline

Activity: 313


Third score


View Profile
September 03, 2011, 04:50:04 AM
 #4

If the above does not work and the monitor still goes to sleep, then:

Code:
sudo apt-get update
sudo apt-get install gnome-power-manager
gnome-power-manager
This will appear (or rather NOT appear) just to the left of the clock in the taskbar at the bottom. Right click just left of the clock, select Preferences, and on the first tab, select "put display to sleep: Never"

Fiat no more.
Δοκιμάστε το http://multibit.org - Bitcoin client τώρα και στα Ελληνικά
jjiimm_64
Legendary
*
Offline Offline

Activity: 1680


View Profile
September 03, 2011, 04:24:27 PM
 #5


epg got the bounty.  thanks guys

1jimbitm6hAKTjKX4qurCNQubbnk2YsFw
epg
Member
**
Online Online

Activity: 61



View Profile WWW
September 03, 2011, 07:11:00 PM
 #6

Glad that helped, thanks and good luck!! Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!