Bitcoin Forum
December 08, 2016, 06:19:46 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: RPC .conf not found  (Read 1403 times)
Munkyrench
Newbie
*
Offline Offline

Activity: 2


View Profile
March 06, 2011, 10:10:46 AM
 #1

When I start bitcoind.exe even when I followed http://www.newslobster.com/random/how-to-get-started-using-your-gpu-to-mine-for-bitcoins-on-windows to a letter and made the file but when I opened it just says Warning: To use bitcoind.exe you must set rpcpassword=<password>, but I already did in the correct place too. Idk maybe I'm just really missing the boat here Tongue
It's 2 in the morning so it could be right in front of my face lol. But any help would be appreciated!!!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481177986
Hero Member
*
Offline Offline

Posts: 1481177986

View Profile Personal Message (Offline)

Ignore
1481177986
Reply with quote  #2

1481177986
Report to moderator
Cryptoman
Hero Member
*****
Offline Offline

Activity: 728



View Profile
March 06, 2011, 05:32:21 PM
 #2

The last time someone had this problem, it turned out that they used Notepad to edit the file, and it appended a ".txt" to the end, which they couldn't see because Windows Explorer hid the extension.

"A small body of determined spirits fired by an unquenchable faith in their mission can alter the course of history." --Gandhi
Munkyrench
Newbie
*
Offline Offline

Activity: 2


View Profile
March 06, 2011, 10:14:55 PM
 #3

Thank you so much this is the problem durp durp. But a friend of mine used it and it didn't add that .txt extension. What do you guys do to counteract this?
kseistrup
Hero Member
*****
Offline Offline

Activity: 565


Unselfish actions pay back better


View Profile WWW
March 06, 2011, 10:52:23 PM
 #4

What do you guys do to counteract this?

We don't use Windows at all…  Tongue  <ducking>

Cheers,

Klaus Alexander Seistrup
http://about.me/kseistrup
Sawzall
Full Member
***
Offline Offline

Activity: 140



View Profile
March 06, 2011, 10:54:52 PM
 #5

Try disabling "Hide Known File Extensions" in Folder Options.
Folder Options should be in the Control Panel.
LMGTFY
Hero Member
*****
Offline Offline

Activity: 644



View Profile
March 06, 2011, 11:01:03 PM
 #6

Thank you so much this is the problem durp durp. But a friend of mine used it and it didn't add that .txt extension. What do you guys do to counteract this?
Been a while since I had to suffer Windows, but IIRC you could tell Notepad to save as "any file" instead of "text file", and then add the proper file extension (".conf", not ".txt") at then end of the filename.

Edit: OK, in WINE, Notepad has a "Files of type" box, and an option to select "All files". I assume it's the same in Windows-proper. You'll still need to add the correct file extension (".conf").

This space intentionally left blank.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!