Bitcoin Forum
March 25, 2023, 10:04:45 AM *
News: Latest Bitcoin Core release: 24.0.1 [Torrent]
   Home   Help Search Login Register More  
Pages: [1]
Author Topic: Got a problem mining with BAMT. Help is appreciated.  (Read 759 times)
de3mka (OP)
Offline Offline

Activity: 102
Merit: 13

How do I change an avatar?

View Profile
September 08, 2011, 08:25:21 AM

Hi all,

I've just tried yesterday to build my second rig on BAMT distro with 2 GPUs (5870+5850). Everything went fine, booted successfully, edited bamt.conf, pools file, but when started mining, gpumon shows only one card running (green color) and the other one is red. Picture attached.
Using phatk.

I have tried to:
- use another PCIexpress slot
- use another card (5770 instead of 5850)
- installed all BAMT fixes
- in aticonfig --list-adapters both GPUs are shown
- when I select second GPU in gpumon I see this (as you can see, the card is not mining at all)

I really sorry, if it was solved somewhere esle already, but I couldn't find a solution.

Thanks for any recommendation.


BTC: 16o89714EG9WGyi39NxifutFYk55QkxqQK
"Bitcoin: mining our own business since 2009" -- Pieter Wuille
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
Hero Member
Offline Offline

Posts: 1679738685

View Profile Personal Message (Offline)

Reply with quote  #2

Report to moderator
Hero Member
Offline Offline

Activity: 616
Merit: 506

View Profile
September 08, 2011, 04:47:32 PM

#1 - you don't have all fixes installed if you've got phoenix 1.6.2
#2 - something is wrong with networking, you can tell from your screenshot
#3 - na% (na) on gpumon line means X doesn't think you have any card

so, basically you've got a whole lot of mess there.  make a new usb key, try again

Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!