Bitcoin Forum
February 07, 2023, 03:58:37 PM *
News: Community Awards results
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: 5970 core usage  (Read 909 times)
yochdog (OP)
Legendary
*
Offline Offline

Activity: 2044
Merit: 1000



View Profile
September 08, 2011, 01:44:32 PM
 #1

I have several 5970's, and all of them except one are working great.  The one in question seems to only want to let one GPU work 100%.  The other hangs out at around 70%.  Thus I am left with one core hashing at 350 MH/s, while the other only gets 250.

Has anyone else run into this problem?  Any suggestions? 

I am a trusted trader!  Ask Inaba, Luo Demin, Vanderbleek, Sannyasi, Episking, Miner99er, Isepick, Amazingrando, Cablez, ColdHardMetal, Dextryn, MB300sd, Robocoder, gnar1ta$ and many others!
1675785517
Hero Member
*
Offline Offline

Posts: 1675785517

View Profile Personal Message (Offline)

Ignore
1675785517
Reply with quote  #2

1675785517
Report to moderator
1675785517
Hero Member
*
Offline Offline

Posts: 1675785517

View Profile Personal Message (Offline)

Ignore
1675785517
Reply with quote  #2

1675785517
Report to moderator
1675785517
Hero Member
*
Offline Offline

Posts: 1675785517

View Profile Personal Message (Offline)

Ignore
1675785517
Reply with quote  #2

1675785517
Report to moderator
"You Asked For Change, We Gave You Coins" -- casascius
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
davout
Legendary
*
Offline Offline

Activity: 1372
Merit: 1007


1davout


View Profile WWW
September 08, 2011, 01:50:23 PM
 #2

Any suggestions? 
Change your avatar Smiley

MadHacker
Full Member
***
Offline Offline

Activity: 235
Merit: 100



View Profile
September 08, 2011, 07:01:52 PM
 #3

I have several 5970's, and all of them except one are working great.  The one in question seems to only want to let one GPU work 100%.  The other hangs out at around 70%.  Thus I am left with one core hashing at 350 MH/s, while the other only gets 250.

Has anyone else run into this problem?  Any suggestions? 

i have something simular to this problem.
see link https://bitcointalk.org/index.php?topic=39911.0


how many cards do u have running in your system?
what powersupplies
what driver version?
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!