Bitcoin Forum
December 09, 2016, 07:44:15 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: AMDOverdriveCtrl on Debian Squeeze - anyone get it to work?  (Read 3015 times)
bitcoindaddy
Hero Member
*****
Offline Offline

Activity: 481


View Profile
September 09, 2011, 12:26:10 PM
 #1

I'm getting the "AMDOverdriveCtrl: /usr/lib/libstdc++.so.6: version GLIBCXX_3.4.14' not found" message when running AMDOverdriveCtrl on 64 bit Debian Squeeze -  has anyone gotten this to run? What did you have to do to get it to work?  Thanks.
1481312655
Hero Member
*
Offline Offline

Posts: 1481312655

View Profile Personal Message (Offline)

Ignore
1481312655
Reply with quote  #2

1481312655
Report to moderator
1481312655
Hero Member
*
Offline Offline

Posts: 1481312655

View Profile Personal Message (Offline)

Ignore
1481312655
Reply with quote  #2

1481312655
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481312655
Hero Member
*
Offline Offline

Posts: 1481312655

View Profile Personal Message (Offline)

Ignore
1481312655
Reply with quote  #2

1481312655
Report to moderator
sje397
Newbie
*
Offline Offline

Activity: 23


View Profile
September 09, 2011, 12:55:22 PM
 #2

I found with the latest cgminer from github, I didn't need it anymore, as cgminer now has options to set GPU and memory frequency.
bitcoindaddy
Hero Member
*****
Offline Offline

Activity: 481


View Profile
September 09, 2011, 01:03:06 PM
 #3

I can do it with somewhat aticonfig, but AMDOverdriveCtrl is more flexible and let's me underclock the memory.
sje397
Newbie
*
Offline Offline

Activity: 23


View Profile
September 09, 2011, 01:22:36 PM
 #4

cgminer can underclock memory too.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!