Bitcoin Forum
September 20, 2017, 11:27:47 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 5970 ulps  (Read 1457 times)
critical
Full Member
***
Offline Offline

Activity: 162


View Profile
September 09, 2011, 06:53:31 PM
 #1

I am using sapphire trixx on my 5970

But when I try to overclock it. It keep asking me to disable ulps. But the disable ulps is always ticked at the setting

Any idea what to do. Thanks
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1505906867
Hero Member
*
Offline Offline

Posts: 1505906867

View Profile Personal Message (Offline)

Ignore
1505906867
Reply with quote  #2

1505906867
Report to moderator
1505906867
Hero Member
*
Offline Offline

Posts: 1505906867

View Profile Personal Message (Offline)

Ignore
1505906867
Reply with quote  #2

1505906867
Report to moderator
1505906867
Hero Member
*
Offline Offline

Posts: 1505906867

View Profile Personal Message (Offline)

Ignore
1505906867
Reply with quote  #2

1505906867
Report to moderator
Mousepotato
Hero Member
*****
Offline Offline

Activity: 896


Seal Cub Clubbing Club


View Profile
September 09, 2011, 07:05:49 PM
 #2

I am using sapphire trixx on my 5970

But when I try to overclock it. It keep asking me to disable ulps. But the disable ulps is always ticked at the setting

Any idea what to do. Thanks

I had this same problem, but I can't remember exactly what I did to fix it.  I know I uninstalled both Trixx and the AMD drivers and then re-installed them which fixed the problem.  Which re-install fixed though, I can't tell ya.

Mousepotato
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!