Bitcoin Forum
December 15, 2017, 03:14:48 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Block Erupter giving 100% error on Linux, but works on Windows?  (Read 320 times)
waveydavey
Newbie
*
Offline Offline

Activity: 2


View Profile
January 28, 2014, 06:09:28 PM
 #1

Hi,

I wonder if anyone has seen something similar? I have a number of USB ASICs, but recently one of the block erupters has started playing up. It will always return 100% hardware errors when plugged into a linux PC, but two other erupters work fine on that PC still. I have tried cgminer and bfgminer, but both give the same result.

Just before throwing it out as faulty I tried it on my Windows 7 laptop, and was surprised that it worked (bfgminer 3.10.0).

Has anyone any idea why that might be? I would prefer to have all the devices on the same machine, but don't really want to go installing windows on one just for this purpose.

Thanks, Davey.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
waveydavey
Newbie
*
Offline Offline

Activity: 2


View Profile
January 29, 2014, 05:35:46 PM
 #2

I wondered if this might actually be a different USB chipset on the different machine, so I tried another machine and the 'dodgy' one worked on that ok. However I then plugged some others into that machine and they would not work! It seems like I have some very fussy ASICs and might be just stuck with what works ...
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!