Bitcoin Forum
December 16, 2017, 12:01:36 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Blockchain.info only in P2P mode - can't fix it  (Read 395 times)
prespendwindfall
Newbie
*
Offline Offline

Activity: 24



View Profile
January 28, 2014, 11:33:27 PM
 #1

Hi,

My cell phones blockchain.info app only does P2P mode.  I have tried uninstalling and reinstalling it.  It has been like this for weeks now.

In P2P mode it does not let me do a custom send where I can increase the miners fee and it won't create proper QR codes and other functionality seems to be limited.

My other phones Blockchain.info works well, but I tried to send a transaction to the first one as a test and raised the fees to 0.000444 in custom send or whatever and it only sent the fee and not the 0.002 amount I was trying to send.  It happened like this twice.  I paid very very close attention so I know I did it right.  Especially the second time.  (Sometimes when I try to add extra money to the fee it deletes all the numbers and I enter it all in again or very strangely sometimes it only deletes the last number like 0.0001 the 1 and then I put in a 4 or 5 to reward the miners with more.)

I don't know what else to do except trying to uninstall and reinstall it again or to try to create a new account.  I just don't get what it possibly could be I am doing wrong.

I might also just jump ship with blockchain.info.  There just don't seem to be many easy choices.  Mycelium? 

Any feedback appreciated.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!