Bitcoin Forum
April 30, 2017, 07:23:09 AM *
News: If the forum does not load normally for you, please send me a traceroute.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: OSX 10.5.8 "Bitcoin not supported on this architecture"  (Read 980 times)
Aikido1
Newbie
*
Offline Offline

Activity: 2


View Profile
October 02, 2011, 05:58:35 AM
 #1

I just learned about bitcoin today, and got really interested. I went to the website, watched the video, and decided to give it a try. I down loaded version 0.4.0. When I got the download, and double clicked on it I got the "not supported on this architecture" warning.

I tried searching both google, and this forum for others having my problem, but didn't turn up an results.
I'm running an old mac with os 10.5.8. I can't run the intell os's. I tried downloading version 0.3.24, to see if an older version of bitcoin would work, but no luck. Is there any way I can run bitcoin on my computer?

Thanks.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1493536989
Hero Member
*
Offline Offline

Posts: 1493536989

View Profile Personal Message (Offline)

Ignore
1493536989
Reply with quote  #2

1493536989
Report to moderator
Aikido1
Newbie
*
Offline Offline

Activity: 2


View Profile
October 05, 2011, 04:41:06 AM
 #2

So I recently learned that Bitcoin is not supported on PPC processors, only intel based processors. This is a bummer. It made me drag out an even older Windows running pc (I changed the os to Ubuntu) just so I could play with bitcoins.
Nyaaan
Full Member
***
Offline Offline

Activity: 140


View Profile WWW
October 05, 2011, 09:36:43 AM
 #3

It won't start on my Intel processor with Leopard, apparently it was compiled on Snow Leopard or something. Sad
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!