Bitcoin Forum
December 11, 2017, 10:45:24 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Freeze/SICK/DEAD/511 issue on 3x7850  (Read 717 times)
Muffnz
Member
**
Offline Offline

Activity: 74


View Profile
February 19, 2014, 12:15:39 PM
 #1

Hi all. I have mini mine rig 3x7850 Sapphire 2gb. I use cgminer 3.7.2, 13.12 AMD Drivers, SDK 2.9. Motherboard - Gigabyte 780T-D3L and 6gb RAM.
After 5-30 min start cgminer my rig freeze. Yesterday i have SICK/DEAD and 511 temp error on one(only one) card. But yesterday i have 13.4 drivers, today i install 13.12 and no more SICK/DEAD/511. Just only freeze, and only reboot rig can fix that.
What can i do? I have this config for all card. 330 KH/s for one. But when i start use this rig in decembr, i have 369 Kh/s(gpu on 1075 mem on 1215)
cgminer.exe --scrypt -d 1,2,3 -w 256 --thread-concurrency 8192 -I 18 --auto-fan --temp-target 65 --gpu-engine 1025 --gpu-memclock 1185
What can i do?
1512989124
Hero Member
*
Offline Offline

Posts: 1512989124

View Profile Personal Message (Offline)

Ignore
1512989124
Reply with quote  #2

1512989124
Report to moderator
1512989124
Hero Member
*
Offline Offline

Posts: 1512989124

View Profile Personal Message (Offline)

Ignore
1512989124
Reply with quote  #2

1512989124
Report to moderator
1512989124
Hero Member
*
Offline Offline

Posts: 1512989124

View Profile Personal Message (Offline)

Ignore
1512989124
Reply with quote  #2

1512989124
Report to moderator
FORTUNEJACK.COM[
                            
9 BTC WELCOME PACK FOR 1ST 5 DEPOSITS
FREE 1,000 mBTC daily for LuckyJack winners
[
          
]
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1512989124
Hero Member
*
Offline Offline

Posts: 1512989124

View Profile Personal Message (Offline)

Ignore
1512989124
Reply with quote  #2

1512989124
Report to moderator
lapepite
Newbie
*
Offline Offline

Activity: 3


View Profile
February 23, 2014, 09:14:15 AM
 #2

i have the same problem Sad Sad Sad, rig run still 3month without problem, now if i try one gpu per one it's good but both gnu i get sick and freeze...
i didn't find any solution on internet..

thank you for anybody can help.. Undecided
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!