Bitcoin Forum
August 20, 2018, 07:31:29 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BAMT R9 280X Help please! Small reward  (Read 1029 times)
wotter11
Jr. Member
*
Offline Offline

Activity: 42
Merit: 0


View Profile
February 19, 2014, 10:31:25 PM
 #1

I've been trying hours to get my Gigabyte R9 280X to go over 600 Kh/s in BAMT.  Below are my settings in cgminer BAMT.  Load fluctuates between 80%-95%.

Core 1055 Mhz
Memory 1500 Mhz
Voltage 1.075v

Temps are fine and I can get to 720 Kh/s in Windows 7 but I want to use BAMT. **Note: I have 3 more cards but just testing one to get the settings right.


{
"pools" : [
      {
           "url" : "stratum+tcp://us.clevermining.com:3333",
           "user" : "1EuPLSx44QyMyz9AD****",
           "pass" : "x"
      }

]
,
"auto-fan" : true,
"auto-gpu" : true,
"temp-cutoff" : "95",
"temp-overheat" : "81",
"temp-target" : "77",
"gpu-fan" : "0-100",
"intensity" : "13",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "2",
"thread-concurrency" : "8192",
"shaders" : "0",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"gpu-engine" : "1055",
"gpu-memclock" : "1500",
"gpu-powertune" : "20",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"scrypt" : true,
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}
1534750289
Hero Member
*
Offline Offline

Posts: 1534750289

View Profile Personal Message (Offline)

Ignore
1534750289
Reply with quote  #2

1534750289
Report to moderator
1534750289
Hero Member
*
Offline Offline

Posts: 1534750289

View Profile Personal Message (Offline)

Ignore
1534750289
Reply with quote  #2

1534750289
Report to moderator
1534750289
Hero Member
*
Offline Offline

Posts: 1534750289

View Profile Personal Message (Offline)

Ignore
1534750289
Reply with quote  #2

1534750289
Report to moderator
BOUNTY PORTALS
BLOG
WHERE BOUNTY MANAGEMENT
MEETS AUTOMATION
SIGNATURE CAMPAIGNS
TWITTER
FACEBOOK
MEDIA CAMPAIGNS
AND MORE!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1534750289
Hero Member
*
Offline Offline

Posts: 1534750289

View Profile Personal Message (Offline)

Ignore
1534750289
Reply with quote  #2

1534750289
Report to moderator
1534750289
Hero Member
*
Offline Offline

Posts: 1534750289

View Profile Personal Message (Offline)

Ignore
1534750289
Reply with quote  #2

1534750289
Report to moderator
squiggie
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile WWW
February 19, 2014, 10:42:17 PM
 #2

Here's my 280x config. I'm getting about ~750KH/s

"intensity" : "13",
"vectors" : "1",
"worksize" : "256",
"lookup-gap" : "2",
"thread-concurrency" : "11200",
"shaders" : "0",
"gpu-engine" : "0-1080",
"gpu-fan" : "0-95",
"gpu-memclock" : "1500",
"gpu-memdiff" : "0",
"gpu-powertune" : "-20",
"gpu-vddc" : "0.000",
"temp-cutoff" : "92",
"temp-overheat" : "85",
"temp-target" : "75",
"api-listen" : true,
"api-mcast-port" : "4028",
"api-port" : "4028",
"auto-fan" : true,
"expiry" : "2",
"failover-only" : true,
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "2",
"log" : "5",
"no-pool-disable" : true,
"queue" : "0",
"scan-time" : "1",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin",
"api-listen" : true,

It looks like you might want to increase your TC.

squiggie
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile WWW
February 19, 2014, 11:00:11 PM
 #3

Also, I've been able to push my gpu engine to 1080 and it's stable. Any higher and I was seeing instability.

wotter11
Jr. Member
*
Offline Offline

Activity: 42
Merit: 0


View Profile
February 19, 2014, 11:00:56 PM
 #4

I'll give this a try.  It seems like cgminer is not accepting the intensity of 13 and g of 2.   It never works at 99% load and just bounces around with an average load of about 83% in BAMT.
squiggie
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile WWW
February 19, 2014, 11:07:12 PM
 #5

Yea that's odd. I don't use BAMT, but I have used this config with cgminer 3.7.2 and currently use it with sgminer 4.1. I personally love the 280x cards for stability alone. This card has been up and hashing for weeks and am getting a 92% WU on it. They're pretty rock solid. Good luck.

wotter11
Jr. Member
*
Offline Offline

Activity: 42
Merit: 0


View Profile
February 19, 2014, 11:24:30 PM
 #6

I find it odd too so frustrating.  First time using BAMT! 

I have 2 other rigs and they run fine no problems.

I see other people posting their BAMT screens and I see load is always at 99%..mine doesn't seem to go at full throttle always about 83%.   Will try all these suggestions when I get home.
velfast
Jr. Member
*
Offline Offline

Activity: 31
Merit: 0


View Profile
February 19, 2014, 11:28:06 PM
 #7



"api-listen" : true,
"expiry" : "120",
"failover-only" : true,
"kernel-path" : "/usr/local/bin",
"log" : "5",
"queue" : "1",
"scan-time" : "60",
"scrypt" : true,
"gpu-fan" : "45-85",
"gpu-threads" : "2",
"gpu-engine" : "1055",
"gpu-memclock" : "1500",
"gpu-powertune" : "10",
"intensity" : "13",
"temp-target" : "75",
"temp-overheat" : "85",
"temp-cutoff" : "90",
"temp-hysteresis" : "3",
"vectors" : "1",
"worksize" : "256",
"lookup-gap" : "2",
"shaders" : "2048",
"thread-concurrency" : "8192"
}

Im getting 710-730 Kh/s on Smos ( distro based on Bamt).  If it helps you, let me know !

BTC:1LH2QFjM3LhNWSedd9BibeUSHaj4pCspgA
LTC:LPDWgHD9tFiyAbbb7MU5ttMi6dQdMYpW2H
squiggie
Full Member
***
Offline Offline

Activity: 147
Merit: 100


View Profile WWW
February 20, 2014, 02:01:04 PM
 #8

Any luck with this?

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!