Bitcoin Forum
November 29, 2021, 09:38:20 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Terraminer won't start up...  (Read 2312 times)
Grayson5
Newbie
*
Offline Offline

Activity: 60
Merit: 0


View Profile
July 10, 2014, 04:10:39 AM
Last edit: July 10, 2014, 04:21:37 AM by Grayson5
 #1

Hi,

Today I started experiencing a problem with my Terraminer IV.  When I plug the PSU's in, the CTR1 light comes on (yellow) for a few seconds and then nothing.  The fans are all running, but neither of the Miner lights light up and it never registers on my network.

I tried the reset button but that didn't help.

Any suggestions?

Thanks.

PS - I should have mentioned that I had to install a new router today.  And the problem started after that. Could there by any settings on the router that are causing isssues?

1638178700
Hero Member
*
Offline Offline

Posts: 1638178700

View Profile Personal Message (Offline)

Ignore
1638178700
Reply with quote  #2

1638178700
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1638178700
Hero Member
*
Offline Offline

Posts: 1638178700

View Profile Personal Message (Offline)

Ignore
1638178700
Reply with quote  #2

1638178700
Report to moderator
Grayson5
Newbie
*
Offline Offline

Activity: 60
Merit: 0


View Profile
July 10, 2014, 12:21:54 PM
 #2

Any suggestions.....I am at a loss here.... Huh
-ck
Legendary
*
Offline Offline

Activity: 3416
Merit: 1359


Ruu \o/


View Profile WWW
July 10, 2014, 12:34:09 PM
 #3

Suggests a short. You either have to RMA it or break it open yourself and look for something burnt.

Developer/maintainer for cgminer, ckpool/ckproxy, and the -ck kernel
2% Fee Solo mining at solo.ckpool.org
-ck
onsightit
Sr. Member
****
Offline Offline

Activity: 308
Merit: 250


truth=(true?true:false);


View Profile WWW
October 22, 2014, 03:58:28 PM
 #4

Hi,

Today I started experiencing a problem with my Terraminer IV.  When I plug the PSU's in, the CTR1 light comes on (yellow) for a few seconds and then nothing.  The fans are all running, but neither of the Miner lights light up and it never registers on my network.

I tried the reset button but that didn't help.

Any suggestions?

Thanks.

PS - I should have mentioned that I had to install a new router today.  And the problem started after that. Could there by any settings on the router that are causing isssues?



I've got the exact same issue after 5 months of operation.  Mine happened right after updating the firmware (which was successful).  The next reboot - nothing.  If I open up the box, all I see are the orange leds "crawling" across the fan side of the boards.  The fans are blowing and the network light on my switch shows activity, but I do not see it on my router interface.  Any solutions or suggestions would be welcome.

EDIT:  Has anyone used a terminal to access the OS via the USB?  The User Manual says you can but gives no suggestion as to how.


VRC: VMTMcvFjZHAshmVNLY5KYVHCTqcfEnH6Bd  SLR: 8W7D6D7rortYp51BK9MSrfripSoZWyVPVr  BTC: 1LbgAsTDtyWEGjiSaguJhJbaHBPgcMnHfP  BCC: 1Ta39PK67VXTD2xnmPNo5J9KJyBVHdYmy
onsightit
Sr. Member
****
Offline Offline

Activity: 308
Merit: 250


truth=(true?true:false);


View Profile WWW
October 24, 2014, 02:11:40 PM
 #5

Cointerra's Terraminer IV is officially POS (piece of shit) hardware.  Can't believe it only lasted 5 months. No ROI for me.  Even with the partial refund (which I have been waiting for since April, 2014, and I'm still waiting for), there is no return on investment with this junk technology.  Now I know why they are moving to cloud hashing, so they can swap out their junk every few months when they die.  Buyer beware!

Anyone want to buy mine for spare parts?  1 BTC plus shipping. Smiley

VRC: VMTMcvFjZHAshmVNLY5KYVHCTqcfEnH6Bd  SLR: 8W7D6D7rortYp51BK9MSrfripSoZWyVPVr  BTC: 1LbgAsTDtyWEGjiSaguJhJbaHBPgcMnHfP  BCC: 1Ta39PK67VXTD2xnmPNo5J9KJyBVHdYmy
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!