Bitcoin Forum
December 12, 2017, 08:46:27 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: PSU Gurus needed! Please check if my values make sense :)  (Read 441 times)
llamabucket
Jr. Member
*
Offline Offline

Activity: 43


View Profile
February 28, 2014, 11:17:49 PM
 #1

Hey everyone,

I'm still on my quest to figure out why my rigs are shutting down and after lot's of testing and measuring today, I think I've come to the conclusion that my power supplies are NOT the issue. So in order for me to confirm this, I ask the help of you power supply gurus who know your current/voltage etc.. very well.

5x 280X card rig is split up between two HX850 (Gold Plus) power supplies. So I've got 850*2= 1700W to work with!
Now, the way I understand it is that IF the power supplies are running at full load, the gold plus rating means that they are 87% efficient.

The whole rig measures ~1550W at the wall -> 1550W*0.87 = 1349W supplied TOTAL to the components.
PSU #1 (two cards, mobo/cpu/hd, all risers) measures ~888W at the wall -> 888*0.87 = 773W TOTAL to components connected to PSU 1
PSU #2 (three cards) measures ~650W at the wall -> 650*0.87 = 565W TOTAL supplied to the last three cards on PSU 2.

Seeing 773W and 565W going to either PSU tells me that I'm way below the rated 850W, so I should be fine? Am I correctly calculating all of this? If someone could verify and let me know, I'd greatly appreciate it.

If that is the case then I'm still baffled and confused why my rigs randomly turn off and I have to reset them after a day, a couple days, or even a couple weeks of mining?

Thoughts?
Thank you! Smiley
llama


1513111587
Hero Member
*
Offline Offline

Posts: 1513111587

View Profile Personal Message (Offline)

Ignore
1513111587
Reply with quote  #2

1513111587
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513111587
Hero Member
*
Offline Offline

Posts: 1513111587

View Profile Personal Message (Offline)

Ignore
1513111587
Reply with quote  #2

1513111587
Report to moderator
evansearle42
Sr. Member
****
Offline Offline

Activity: 370


View Profile
March 01, 2014, 12:41:09 AM
 #2

Should be good enough but the 773 watt psu might not last long..
llamabucket
Jr. Member
*
Offline Offline

Activity: 43


View Profile
March 01, 2014, 01:04:12 AM
 #3

Thank you!

I do agree that PSU #1 running 888W at the wall and 773W to the components is close to 850W. So i've gone ahead and undervolted the cards to 1137mV and I'm testing.

I'm happy to say that PSU #1 is now running at ~800W at the wall, which would make it 696W to the two cards, mobo, risers. Does that sound better? Should I move some risers to the other PSU? I'm just afraid of problems involved with that.

Also, do you think it's possible that by overloading PSU#1...it could have killed PSU#2?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!