Bitcoin Forum
December 12, 2017, 07:36:32 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: A Weird Phenomenon with my ASICs and mining PC combo  (Read 494 times)
Lawrence of Arabia
Newbie
*
Offline Offline

Activity: 3


View Profile
March 01, 2014, 04:28:52 AM
 #1

I bought a mining rig off someone that had a Radeon HD 7950 graphics card in it and while I had it mining along with my ASICs that were on a different computer (3 Dual-Miners and 1 1st batch Gridseed) the overall hashrate for according to the pool's dashboard went down then when I turn off my ASICs my hashrate kicks up much higher from the mining rig with the Radeon HD 7950. Can anyone explain this to me?
1513064192
Hero Member
*
Offline Offline

Posts: 1513064192

View Profile Personal Message (Offline)

Ignore
1513064192
Reply with quote  #2

1513064192
Report to moderator
1513064192
Hero Member
*
Offline Offline

Posts: 1513064192

View Profile Personal Message (Offline)

Ignore
1513064192
Reply with quote  #2

1513064192
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513064192
Hero Member
*
Offline Offline

Posts: 1513064192

View Profile Personal Message (Offline)

Ignore
1513064192
Reply with quote  #2

1513064192
Report to moderator
1513064192
Hero Member
*
Offline Offline

Posts: 1513064192

View Profile Personal Message (Offline)

Ignore
1513064192
Reply with quote  #2

1513064192
Report to moderator
cloverme
Legendary
*
Offline Offline

Activity: 1260


SpacePirate.io


View Profile WWW
March 01, 2014, 06:34:38 AM
 #2

I bought a mining rig off someone that had a Radeon HD 7950 graphics card in it and while I had it mining along with my ASICs that were on a different computer (3 Dual-Miners and 1 1st batch Gridseed) the overall hashrate for according to the pool's dashboard went down then when I turn off my ASICs my hashrate kicks up much higher from the mining rig with the Radeon HD 7950. Can anyone explain this to me?

There could be some network traffic issue going on with latency.  Even though mining traffic is really small (<4kbps), if you have a  lot of stratum proxy traffic going on or someone is streaming some HD video over your internet connection, that could do it.  Could also be something funky happening with the pool, you could try a different pool too and see if you get another result.



         ▄▄▄████████▄▄▄
      ▄██████████████████▄
    ▄██████████████████████▄
  ▄██████████████████████████▄
 ▄████████████████████████████▌
▄██████████████████████████████▌
████████████████████████████████
██████▀     ▀██████▀     ▀██████
█████        ▐████▌        █████
█████        ▐████▌        █████
██████▄    ▄████████▄    ▄██████
▀█████████████▀  ▀█████████████▀
  ▀▀██████████▄▄▄▄██████████▀▀
     ▀▀██████████████████▀▀
       ████▀███▀▀███▀████
       ▀██▀ ▀█▀  ▀█▀ ▀██▀
║█║
║░║
║░║
║█║
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!