Bitcoin Forum
December 12, 2017, 02:59:18 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Sapphire 280x Fan Speeds Inconsistent  (Read 697 times)
PeerMedia
Jr. Member
*
Offline Offline

Activity: 44


View Profile
March 01, 2014, 08:07:17 AM
 #1

I have 4 Sapphire Dual-X 280X's and one of them is really acting up. Loud fan (sounds like the blades are loose) and the RPM has dropped to <100 RPM on 1 of the 2 fans (according to CGMiner). I'm compensating by using an external fan and its keeping the temps at 77c (versus the other GPU's at 71c), but I would like to know if anyone has experienced this before. I can't think of a fix for this and would really like to get this working without doing an RMA as it is functioning with the external fan. Never touched the BIOS so its running stock.

Thanks!
1513090758
Hero Member
*
Offline Offline

Posts: 1513090758

View Profile Personal Message (Offline)

Ignore
1513090758
Reply with quote  #2

1513090758
Report to moderator
1513090758
Hero Member
*
Offline Offline

Posts: 1513090758

View Profile Personal Message (Offline)

Ignore
1513090758
Reply with quote  #2

1513090758
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513090758
Hero Member
*
Offline Offline

Posts: 1513090758

View Profile Personal Message (Offline)

Ignore
1513090758
Reply with quote  #2

1513090758
Report to moderator
1513090758
Hero Member
*
Offline Offline

Posts: 1513090758

View Profile Personal Message (Offline)

Ignore
1513090758
Reply with quote  #2

1513090758
Report to moderator
1513090758
Hero Member
*
Offline Offline

Posts: 1513090758

View Profile Personal Message (Offline)

Ignore
1513090758
Reply with quote  #2

1513090758
Report to moderator
Minerist
Member
**
Offline Offline

Activity: 80


View Profile
March 02, 2014, 10:30:53 PM
 #2

Well just buy some big good fan, remove the dead one and connect the new one somehow. Very easy.
arkid
Newbie
*
Offline Offline

Activity: 1


View Profile
April 24, 2014, 09:49:31 PM
 #3

I had the same problem with the horrible cheap fans on my Sapphire r9 280x, on two cards actually!
I just removed the plastic frame over the supplied heat sink and then attached two powerful thermaltake 80mm fans which fit very well size wise.
 
http://i62.tinypic.com/2iqn0r9.jpg
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!