Bitcoin Forum
December 11, 2017, 05:50:39 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Created a new coin but it won't start mining  (Read 456 times)
baokychen
Full Member
***
Offline Offline

Activity: 210


View Profile
March 01, 2014, 08:23:16 AM
 #1

Created a new coin but it won't start mining

I am trying create a new coin, everything is okay.

root@ubuntu:~/EQcoin/src# ./eqcoind getinfo
{
    "version" : 80317,
    "protocolversion" : 70001,
    "walletversion" : 60000,
    "balance" : 0.00000000,
    "blocks" : 0,
    "timeoffset" : 0,
    "connections" : 0,
    "proxy" : "",
    "difficulty" : 0.06249911,
    "testnet" : false,
    "keypoololdest" : 1393660545,
    "keypoolsize" : 101,
    "paytxfee" : 0.00000000,
    "errors" : ""
}


problem is the balance remain 0, I try to set gen=1 and it still remain the same.

assume I got 2 servers that can act as the main seed/server, which src file .cpp should I edit to list the ip inside as the main seed nodes and which line should I edit


I try run it at my other server

  what():  CreateNewBlock() : ConnectBlock failed

I get this error



Thanks for helping  Cheesy

Will Donate 0.001 BTC for the first guy who can help me get my new coin mining started.

Bitcoin enthu!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!