Bitcoin Forum
December 03, 2016, 12:30:46 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ATI 5770 - ATI Catalyst 11.7 vs latest  (Read 923 times)
pengoau
Full Member
***
Offline Offline

Activity: 208


View Profile
October 26, 2011, 07:32:35 PM
 #1

Just got started the other day this week, found running the latest ati driver drops my rate from 190Mhash/sec so about 90.

After further investigations it appears to underclock the card and then does not ramp it up when being worked.

Downgraded to 11.7 as this is listed as being official tested with the latest opencl (v2.5).

Hope this helps Smiley

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
P4man
Hero Member
*****
Offline Offline

Activity: 504



View Profile
October 27, 2011, 08:10:43 AM
 #2

I have no problems with the latest drivers. My guess: your hashrate dropped because you had some flash video running in a browser. Disable flash acceleration to get around that. When flash acceleration is enabled, your GPU drops to UVD speeds (something like 400 MHz) when playing flash.

pengoau
Full Member
***
Offline Offline

Activity: 208


View Profile
October 27, 2011, 11:11:14 PM
 #3

nothing was running except guiminer as i had just got back into windows 7 after rebooting.

after looking in ccc it appeared my clocks were running at the idle setting even tho autotune was set. and guiminer was working away.

i reverted back to 11.7 since it works.

i'm considering getting a 6870 this weekend anyway heh.

Al-arabia
Newbie
*
Offline Offline

Activity: 14


View Profile
October 28, 2011, 07:00:05 PM
 #4

also I havnt problem with new drivers CCC for my 5770 may be reinstall GPU card and all drivers
GammaRayCoin
Newbie
*
Offline Offline

Activity: 2


View Profile
October 28, 2011, 11:09:51 PM
 #5

Using 11.10 with no problems.
Jay_Pal
Legendary
*
Offline Offline

Activity: 1331



View Profile
October 28, 2011, 11:24:32 PM
 #6

Using 11.10 with no problems.

Same here but with a cheaper 5550...
Ubuntu 11.10 + Catalist 11.9
Same Hashrate as 11.04 with gnome and Catalist 11.7

Free Coins - 🍒🍉🌼 Free Game🌼🍉🍒
BEST FAUCET EVER!!! - Don't Panic... - 1G8zjUzeZBfJpeCbz1MLTc6zQHbLm78vKc
rTech
Sr. Member
****
Offline Offline

Activity: 305


Trust but confirm!


View Profile
October 29, 2011, 12:48:48 AM
 #7

Using preview 2 driver and no problems. 220Mhash with cgminer.
likuidxd
Sr. Member
****
Offline Offline

Activity: 448



View Profile
October 29, 2011, 01:08:44 AM
 #8

Catalyst control center sucks, get rid of it. MSI afterburner for ocing in windows, CCC is nothing but problems especially past 2 cards

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!