Bitcoin Forum
September 25, 2018, 06:36:17 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Server issues when running both GPU and asic miners  (Read 82 times)
technoed
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
September 05, 2018, 10:37:58 PM
 #1

Hi All

I am still a bit of a novice when it comes to the technical side of mining, But I have managed so far. So if you have any suggestions to my problems please go into detail (step by step) for me please.

I have had 2 gpu mining rigs for a year now, which has had its share of up and downs. But have been running smoothly for the last 3 months now.

I have recently added 2 x s9 antminers and have came across a few problems....

When running the gpu miners the same time, the S9's go offline. Im currently using slushpool mining pool.

I have also been having a problem when submitting the address in the antminer config page. When pressing save it freezes and the shows harware error. socket connection failed: connection refused. This is on both S9's. I found online this has been a problem for a few people and have managed to get round it by going to the network tab in antimer portal, and continuously hitting save until it goes back online.

But when switching the GPU miners back on the S9's go offline.

Any help would be much appreciated. I am at the end of my technical ability here...
1537857377
Hero Member
*
Offline Offline

Posts: 1537857377

View Profile Personal Message (Offline)

Ignore
1537857377
Reply with quote  #2

1537857377
Report to moderator
1537857377
Hero Member
*
Offline Offline

Posts: 1537857377

View Profile Personal Message (Offline)

Ignore
1537857377
Reply with quote  #2

1537857377
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Biffa
Legendary
*
Offline Offline

Activity: 1652
Merit: 1009



View Profile
September 06, 2018, 10:22:34 AM
Merited by OgNasty (1)
 #2

The antminers going offline when you have the gpu miners online sounds like a networking problem, like they are both on the same IP addresses.

The issue with the S9's and the socket connection failed thing is normal, it just says that when you save something new in the config and it restarts the firmware.

It can take up to 3-5min for a S9 to come back and start hashing after you change anything in the config.

Mine at pools that pay transaction fees & don't mine empty blocks :: kanopool :: ckpool ::
:: Dalcore's Crypto Mining H/W Hosting Directory & Reputation ::
fanatic26_
Member
**
Offline Offline

Activity: 98
Merit: 15


View Profile
September 06, 2018, 03:55:44 PM
 #3

All "socket connection failed: connection refused" means is that bmminer isnt running. The webpage tries to pull the version numbers from the API of bmminer so whenever the miner isnt active, it will get a connection refused on the API port. People often confuse this as an error message when really its not.

It sounds to me like you might have some IP address conflicts on your local network. Do you run DHCP or do you give your miners static IPs?
BitMaxz
Legendary
*
Offline Offline

Activity: 1190
Merit: 1032

Bitmain miners is getting worst.


View Profile WWW
September 06, 2018, 07:25:06 PM
 #4

If your GPU miner running with windows OS you can change the IP manually by going to network and internet from control panel then find the change adapter settings and right click the "local area connection" then choose properties. Now, look for internet protocol version 4 (TCP/iPv4) then properties after that click the "use the following IP address" now you can put the IP address manually.

Sample if your ISP Ip or default gateway IP is 192.168.1.1 you can put 192.168.1.2 to 192.168.1.20 (the IP depends on how many devices connected in the router) you put 192.168.1.14 subnet mask: 255.255.255.0 default gateway: 192.168.1.1

then DNS is 8.8.8.8 and 8.8.4.4 then save.

You can check your local default IP via command prompt (cmd).

follow this guide ---> open CMD then type "ipconfig" without quotes now it will shows the IP address, subnet mask and default gateway that you can use from the above method.

After you follow the guide above your GPU miner and ASIC should run properly without IP conflict.

technoed
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
September 07, 2018, 05:35:51 PM
 #5

All "socket connection failed: connection refused" means is that bmminer isnt running. The webpage tries to pull the version numbers from the API of bmminer so whenever the miner isnt active, it will get a connection refused on the API port. People often confuse this as an error message when really its not.

It sounds to me like you might have some IP address conflicts on your local network. Do you run DHCP or do you give your miners static IPs?

Im not sure. The GPU miners have never changed there IP's. BUT the Antminers have been changing every time I upload the new firmware on them or rebot them.
BitMaxz
Legendary
*
Offline Offline

Activity: 1190
Merit: 1032

Bitmain miners is getting worst.


View Profile WWW
September 07, 2018, 07:26:47 PM
 #6

Im not sure. The GPU miners have never changed there IP's. BUT the Antminers have been changing every time I upload the new firmware on them or rebot them.

Are you sure that your s9 miner is set to DHCP?

Check this image below.



If still persist try to reset(default) your router or ISP, And maybe your router is in static IP.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!