Bitcoin Forum
January 29, 2020, 11:11:14 AM *
News: Latest Bitcoin Core release: 0.19.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Antminer S9 never start  (Read 148 times)
DonAlexio
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 29, 2019, 05:03:25 PM
Last edit: April 29, 2019, 11:30:03 PM by frodocooper
 #1

Hello,
My Antminer s9 don't want to start, I plug on for 30 minutes several times, reset a lot of times too but any of red and green light turn on.
Ethernet light work. But only one of 3 hashing board have the red light.
Please help.
(Sorry for english)
Thank you.

Here is my kernel logs :

Code:
[    0.000000] Booting Linux on physical CPU 0x0
[    0.000000] Linux version 3.14.0-xilinx-ge8a2f71-dirty (lzq@armdev2) (gcc version 4.8.3 20140320 (prerelease) (Sourcery CodeBench Lite 2014.05-23) ) #82 SMP PREEMPT Tue May 16 19:49:53 CST 2017
[    0.000000] CPU: ARMv7 Processor [413fc090] revision 0 (ARMv7), cr=18c5387d
[    0.000000] CPU: PIPT / VIPT nonaliasing data cache, VIPT aliasing instruction cache
[    0.000000] Machine model: Xilinx Zynq
[    0.000000] cma: CMA: reserved 128 MiB at 16800000
[    0.000000] Memory policy: Data cache writealloc
[    0.000000] On node 0 totalpages: 126976
[    0.000000] free_area_init_node: node 0, pgdat c0740a40, node_mem_map debd8000
[    0.000000]   Normal zone: 992 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 126976 pages, LIFO batch:31
[    0.000000] PERCPU: Embedded 8 pages/cpu @debc1000 s9088 r8192 d15488 u32768
[    0.000000] pcpu-alloc: s9088 r8192 d15488 u32768 alloc=8*4096
[    0.000000] pcpu-alloc:
0
1
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 125984
[    0.000000] Kernel command line: noinitrd mem=496M console=ttyPS0,115200 root=ubi0:rootfs ubi.mtd=1 rootfstype=ubifs rw rootwait
[    0.000000] PID hash table entries: 2048 (order: 1, 8192 bytes)
[    0.000000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
[    0.000000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.000000] Memory: 364356K/507904K available (5032K kernel code, 283K rwdata, 1916K rodata, 204K init, 258K bss, 143548K reserved, 0K highmem)
[    0.000000] Virtual kernel memory layout:
[    0.000000]     vector  : 0xffff0000 - 0xffff1000   (   4 kB)
[    0.000000]     fixmap  : 0xfff00000 - 0xfffe0000   ( 896 kB)
[    0.000000]     vmalloc : 0xdf800000 - 0xff000000   ( 504 MB)
[    0.000000]     lowmem  : 0xc0000000 - 0xdf000000   ( 496 MB)
[    0.000000]     pkmap   : 0xbfe00000 - 0xc0000000   (   2 MB)
[    0.000000]     modules : 0xbf000000 - 0xbfe00000   (  14 MB)
[    0.000000]       .text : 0xc0008000 - 0xc06d1374   (6949 kB)
[    0.000000]       .init : 0xc06d2000 - 0xc0705380   ( 205 kB)
[    0.000000]       .data : 0xc0706000 - 0xc074cf78   ( 284 kB)
[    0.000000]        .bss : 0xc074cf84 - 0xc078d9fc   ( 259 kB)
[    0.000000] Preemptible hierarchical RCU implementation.
[    0.000000]    Dump stacks of tasks blocking RCU-preempt GP.
[    0.000000]    RCU restricting CPUs from NR_CPUS=4 to nr_cpu_ids=2.
[    0.000000] RCU: Adjusting geometry for rcu_fanout_leaf=16, nr_cpu_ids=2
[    0.000000] NR_IRQS:16 nr_irqs:16 16
[    0.000000] ps7-slcr mapped to df802000
[    0.000000] zynq_clock_init: clkc starts at df802100
[    0.000000] Zynq clock init
[    0.000015] sched_clock: 64 bits at 333MHz, resolution 3ns, wraps every 3298534883328ns
[    0.000313] ps7-ttc #0 at df804000, irq=43
[    0.000630] Console: colour dummy device 80x30
[    0.000663] Calibrating delay loop... 1332.01 BogoMIPS (lpj=6660096)
[    0.090255] pid_max: default: 32768 minimum: 301
[    0.090479] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.090500] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.092671] CPU: Testing write buffer coherency: ok
[    0.093025] CPU0: thread -1, cpu 0, socket 0, mpidr 80000000
[    0.093087] Setting up static identity map for 0x4c4b00 - 0x4c4b58
[    0.093313] L310 cache controller enabled
[    0.093333] l2x0: 8 ways, CACHE_ID 0x410000c8, AUX_CTRL 0x72760000, Cache size: 512 kB
[    0.171044] CPU1: Booted secondary processor
[    0.260231] CPU1: thread -1, cpu 1, socket 0, mpidr 80000001
[    0.260366] Brought up 2 CPUs
[    0.260385] SMP: Total of 2 processors activated.
[    0.260394] CPU: All CPU(s) started in SVC mode.
[    0.261069] devtmpfs: initialized
[    0.263496] VFP support v0.3: implementor 41 architecture 3 part 30 variant 9 rev 4
[    0.264750] regulator-dummy: no parameters
[    0.273314] NET: Registered protocol family 16
[    0.275631] DMA: preallocated 256 KiB pool for atomic coherent allocations
[    0.277949] cpuidle: using governor ladder
[    0.277962] cpuidle: using governor menu
[    0.285498] syscon f8000000.ps7-slcr: regmap [mem 0xf8000000-0xf8000fff] registered
[    0.287046] hw-breakpoint: found 5 (+1 reserved) breakpoint and 1 watchpoint registers.
[    0.287061] hw-breakpoint: maximum watchpoint size is 4 bytes.
[    0.287183] zynq-ocm f800c000.ps7-ocmc: ZYNQ OCM pool: 256 KiB @ 0xdf880000
[    0.309818] bio: create slab <bio-0> at 0
[    0.312279] vgaarb: loaded
[    0.313014] SCSI subsystem initialized
[    0.313896] usbcore: registered new interface driver usbfs
[    0.314069] usbcore: registered new interface driver hub
[    0.314300] usbcore: registered new device driver usb
[    0.314828] media: Linux media interface: v0.10
[    0.314989] Linux video capture interface: v2.00
[    0.315232] pps_core: LinuxPPS API ver. 1 registered
[    0.315244] pps_core: Software ver. 5.3.6 - Copyright 2005-2007 Rodolfo Giometti <giometti@linux.it>
[    0.315368] PTP clock support registered
[    0.315732] EDAC MC: Ver: 3.0.0
[    0.316784] Advanced Linux Sound Architecture Driver Initialized.
[    0.319777] DMA-API: preallocated 4096 debug entries
[    0.319793] DMA-API: debugging enabled by kernel config
[    0.319892] Switched to clocksource arm_global_timer
[    0.339831] NET: Registered protocol family 2
[    0.340586] TCP established hash table entries: 4096 (order: 2, 16384 bytes)
[    0.340645] TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
[    0.340730] TCP: Hash tables configured (established 4096 bind 4096)
[    0.340780] TCP: reno registered
[    0.340798] UDP hash table entries: 256 (order: 1, 8192 bytes)
[    0.340833] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
[    0.341078] NET: Registered protocol family 1
[    0.341452] RPC: Registered named UNIX socket transport module.
[    0.341464] RPC: Registered udp transport module.
[    0.341473] RPC: Registered tcp transport module.
[    0.341481] RPC: Registered tcp NFSv4.1 backchannel transport module.
[    0.341495] PCI: CLS 0 bytes, default 64
[    0.341957] hw perfevents: enabled with ARMv7 Cortex-A9 PMU driver, 7 counters available
[    0.344057] futex hash table entries: 512 (order: 3, 32768 bytes)
[    0.346220] jffs2: version 2.2. (NAND) © 2001-2006 Red Hat, Inc.
[    0.346428] msgmni has been set to 967
[    0.347244] io scheduler noop registered
[    0.347258] io scheduler deadline registered
[    0.347296] io scheduler cfq registered (default)
[    0.358316] dma-pl330 f8003000.ps7-dma: Loaded driver for PL330 DMAC-2364208
[    0.358336] dma-pl330 f8003000.ps7-dma:    DBUFF-128x8bytes Num_Chans-8 Num_Peri-4 Num_Events-16
[    0.484003] e0001000.serial: ttyPS0 at MMIO 0xe0001000 (irq = 82, base_baud = 3124999) is a xuartps
[    1.051837] console [ttyPS0] enabled
[    1.056145] xdevcfg f8007000.ps7-dev-cfg: ioremap 0xf8007000 to df866000
[    1.063792] [drm] Initialized drm 1.1.0 20060810
[    1.080940] brd: module loaded
[    1.090391] loop: module loaded
[    1.100009] e1000e: Intel(R) PRO/1000 Network Driver - 2.3.2-k
[    1.105755] e1000e: Copyright(c) 1999 - 2013 Intel Corporation.
[    1.113792] libphy: XEMACPS mii bus: probed
[    1.118161] ------------- phy_id = 0x3625e62
[    1.123100] xemacps e000b000.ps7-ethernet: pdev->id -1, baseaddr 0xe000b000, irq 54
[    1.131981] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    1.138598] ehci-pci: EHCI PCI platform driver
[    1.145853] zynq-dr e0002000.ps7-usb: Unable to init USB phy, missing?
[    1.152706] usbcore: registered new interface driver usb-storage
[    1.159568] mousedev: PS/2 mouse device common for all mice
[    1.165742] i2c /dev entries driver
[    1.172607] zynq-edac f8006000.ps7-ddrc: ecc not enabled
[    1.178092] cpufreq_cpu0: failed to get cpu0 regulator: -19
[    1.184083] Xilinx Zynq CpuIdle Driver started
[    1.188937] sdhci: Secure Digital Host Controller Interface driver
[    1.195069] sdhci: Copyright(c) Pierre Ossman
[    1.199369] sdhci-pltfm: SDHCI platform and OF driver helper
[    1.206198] mmc0: no vqmmc regulator found
[    1.210326] mmc0: no vmmc regulator found
[    1.249950] mmc0: SDHCI controller on e0100000.ps7-sdio [e0100000.ps7-sdio] using ADMA
[    1.258652] usbcore: registered new interface driver usbhid
[    1.264160] usbhid: USB HID core driver
[    1.268894] nand: device found, Manufacturer ID: 0x2c, Chip ID: 0xda
[    1.275192] nand: Micron MT29F2G08ABAEAWP
[    1.279159] nand: 256MiB, SLC, page size: 2048, OOB size: 64
[    1.285096] Bad block table found at page 131008, version 0x01
[    1.291318] Bad block table found at page 130944, version 0x01
[    1.297370] 3 ofpart partitions found on MTD device pl353-nand
[    1.303149] Creating 3 MTD partitions on "pl353-nand":
[    1.308241] 0x000000000000-0x000002000000 : "BOOT.bin-env-dts-kernel"
[    1.316353] 0x000002000000-0x00000b000000 : "angstram-rootfs"
[    1.323686] 0x00000b000000-0x000010000000 : "upgrade-rootfs"
[    1.332697] TCP: cubic registered
[    1.335936] NET: Registered protocol family 17
[    1.340662] Registering SWP/SWPB emulation handler
[    1.346560] regulator-dummy: disabling
[    1.350947] UBI: attaching mtd1 to ubi0
[    1.878927] UBI: scanning is finished
[    1.890619] UBI: attached mtd1 (name "angstram-rootfs", size 144 MiB) to ubi0
[    1.897669] UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
[    1.904466] UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
[    1.911142] UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
[    1.917979] UBI: good PEBs: 1152, bad PEBs: 0, corrupted PEBs: 0
[    1.923990] UBI: user volume: 1, internal volumes: 1, max. volumes count: 128
[    1.931100] UBI: max/mean erase counter: 4/2, WL threshold: 4096, image sequence number: 1134783803
[    1.940130] UBI: available PEBs: 0, total reserved PEBs: 1152, PEBs reserved for bad PEB handling: 40
[    1.949329] UBI: background thread "ubi_bgt0d" started, PID 1080
[    1.949334] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[    1.953374] ALSA device list:
[    1.953379]   No soundcards found.
[    1.969800] UBIFS: background thread "ubifs_bgt0_0" started, PID 1082
[    1.999071] UBIFS: recovery needed
[    2.073681] UBIFS: recovery completed
[    2.077350] UBIFS: mounted UBI device 0, volume 0, name "rootfs"
[    2.083300] UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
[    2.092407] UBIFS: FS size: 128626688 bytes (122 MiB, 1013 LEBs), journal size 9023488 bytes (8 MiB, 72 LEBs)
[    2.102303] UBIFS: reserved for root: 0 bytes (0 KiB)
[    2.107326] UBIFS: media format: w4/r0 (latest is w4/r0), UUID B079DD56-06BB-4E31-8F5E-A6604F480DB2, small LPT model
[    2.118866] VFS: Mounted root (ubifs filesystem) on device 0:11.
[    2.126292] devtmpfs: mounted
[    2.129398] Freeing unused kernel memory: 204K (c06d2000 - c0705000)
[    2.973028] random: dd urandom read with 0 bits of entropy available
[    3.399914]
[    3.399914] bcm54xx_config_init
[    4.009950]
[    4.009950] bcm54xx_config_init
[    7.010782] xemacps e000b000.ps7-ethernet: Set clk to 24999999 Hz
[    7.016873] xemacps e000b000.ps7-ethernet: link up (100/FULL)
[   20.129880] In axi fpga driver!
[   20.132950] request_mem_region OK!
[   20.136341] AXI fpga dev virtual address is 0xdf9fc000
[   20.141494] *base_vir_addr = 0x8c510
[   20.157308] In fpga mem driver!
[   20.160526] request_mem_region OK!
[   20.164030] fpga mem virtual address is 0xe2000000
[   20.969350]
[   20.969350] bcm54xx_config_init
[   21.599285]
[   21.599285] bcm54xx_config_init
[   24.599871] xemacps e000b000.ps7-ethernet: Set clk to 24999999 Hz
[   24.605891] xemacps e000b000.ps7-ethernet: link up (100/FULL)
[ 5385.699961] random: nonblocking pool is initialized
This is XILINX board. Totalram:       507527168
Detect 512MB control board of XILINX
DETECT HW version=0008c510
miner ID : 807c4d0c6880881c
Miner Type = S9
AsicType = 1387
real AsicNum = 63
Find /tmp/searcherror: U6:1  The last log is below:
This is XILINX board. Totalram:       507527168
Detect 512MB control board of XILINX
DETECT HW version=0008c510
miner ID : 807c4d0c6880881c
Miner Type = S9
AsicType = 1387
real AsicNum = 63
use critical mode to search freq...
get PLUG ON=0x000000e0
Find hashboard on Chain[5]
Find hashboard on Chain[6]
Find hashboard on Chain[7]
set_reset_allhashboard = 0x0000ffff
Check chain[5] PIC fw version=0xcc
chain[5] PIC need restore ...
After restore: chain[5] PIC fw version=0x00
1580296274
Hero Member
*
Offline Offline

Posts: 1580296274

View Profile Personal Message (Offline)

Ignore
1580296274
Reply with quote  #2

1580296274
Report to moderator
1580296274
Hero Member
*
Offline Offline

Posts: 1580296274

View Profile Personal Message (Offline)

Ignore
1580296274
Reply with quote  #2

1580296274
Report to moderator
1580296274
Hero Member
*
Offline Offline

Posts: 1580296274

View Profile Personal Message (Offline)

Ignore
1580296274
Reply with quote  #2

1580296274
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Artemis3
Hero Member
*****
Offline Offline

Activity: 532
Merit: 733


★777Coin.com★ Fun BTC Casino!


View Profile WWW
April 29, 2019, 05:50:48 PM
Last edit: April 29, 2019, 11:30:30 PM by frodocooper
Merited by frodocooper (1)
 #2

When you paste kernel logs use the [​code][​/code] tags to insert your code, so it looks like this:

Code:
(log dump)

Please edit your post and do this as soon as possible.

NotFuzzyWarm
Legendary
*
Offline Offline

Activity: 2072
Merit: 1418


Evil beware: We have waffles!


View Profile
April 29, 2019, 06:43:15 PM
 #3

You need to provide more details:
Is the miner new or used?
Where did you get the miner - direct from Bitmain or a reseller?
What kind of PSU are you using?
Screen shot of the GUI cgminer status page.

If the PSU is a known good one and miner is new then contact Bitmain or the reseller.
If the miner was bought as used - you may have bought a dud. Contact whomever you bought it from.

For bitcoin to succeed the community must police itself - Joshua Zipkin aka Joshua Alexander leaked AMT A1 miner skype chats
How a miner mfgr SHOULD operate: HaggsFIN trip to Canaan My info useful? Donations welcome! 1Fuzzyk398kDWVjuC5qPX5v6CjSkvbgAbd
-Support Sidehacks miner development. Donations to:   1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
mikeywith
Hero Member
*****
Online Online

Activity: 658
Merit: 1853


be constructive or S.T.F.U


View Profile
April 29, 2019, 06:52:45 PM
Last edit: April 29, 2019, 11:31:00 PM by frodocooper
 #4

as far your problem goes, we need MORE details , nobody without a crystal ball will be able to tell you what's wrong with your miner with this little information you provided.

follow this example > https://bitcointalk.org/index.php?topic=5133468.0.

BitMaxz
Legendary
*
Offline Offline

Activity: 1680
Merit: 1318


Beware on fake ledger nano, trezor and electrum.


View Profile WWW
April 29, 2019, 06:56:22 PM
Last edit: April 29, 2019, 11:31:58 PM by frodocooper
 #5

According to your error

Code:
Check chain[5] PIC fw version=0xcc
chain[5] PIC need restore ...
After restore: chain[5] PIC fw version=0x00

It looks like you have corrupted program because the PIC fw version result is 0x00 possible your hashboard program is corrupted or your Control board program is corrupted.

If you already reset it through browser I suggest you to try hard reset the miner it sometimes solve this kind of issue if you don't know how to do it follow the guide from here How to reset miner to factory settings follow the number 1 and 3 method and ignore the 2nd method.

If it doesn't work you can try to flash the firmware with this Antminer-S9-all-201711171757-autofreq-user-Update2UBI-NF.tar.gz or this one Antminer-S9-all-201812051512-autofreq-user-Update2UBI-NF.tar.gz it can be also fix this issue. Just don't flash it with 2019 firmware because this firmware is SSH disabled.

DonAlexio
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 29, 2019, 08:37:01 PM
Last edit: April 29, 2019, 11:32:56 PM by frodocooper
 #6

Thank you all for reply.

You need to provide more details:
Is the miner new or used?
Where did you get the miner - direct from Bitmain or a reseller?
What kind of PSU are you using?
Screen shot of the GUI cgminer status page.

If the PSU is a known good one and miner is new then contact Bitmain or the reseller.
If the miner was bought as used - you may have bought a dud. Contact whomever you bought it from.

Hello,

I bought the miner a week ago, used
I got it from "coinminer".
I use the offical bitmain psu, I think. 220V
https://i.imgur.com/QK8l0NO.png

The miner worked fine when I received. I don't understand.

According to your error

Code:
Check chain[5] PIC fw version=0xcc
chain[5] PIC need restore ...
After restore: chain[5] PIC fw version=0x00

It looks like you have corrupted program because the PIC fw version result is 0x00 possible your hashboard program is corrupted or your Control board program is corrupted.

If you already reset it through browser I suggest you to try hard reset the miner it sometimes solve this kind of issue if you don't know how to do it follow the guide from here How to reset miner to factory settings follow the number 1 and 3 method and ignore the 2nd method.

If it doesn't work you can try to flash the firmware with this Antminer-S9-all-201711171757-autofreq-user-Update2UBI-NF.tar.gz or this one Antminer-S9-all-201812051512-autofreq-user-Update2UBI-NF.tar.gz it can be also fix this issue. Just don't flash it with 2019 firmware because this firmware is SSH disabled.

Hello,
I tried the 1 and 2nd method and I will try the 3 method tomorow.
Ok thank you, I will do this tomorow too
So you think it's just a program, nothing broken ?

When you paste kernel logs use the [​code][​/code] tags to insert your code, so it looks like this:

Code:
(log dump)

Please edit your post and do this as soon as possible.

Ok thank you, I did this.
BitMaxz
Legendary
*
Offline Offline

Activity: 1680
Merit: 1318


Beware on fake ledger nano, trezor and electrum.


View Profile WWW
April 29, 2019, 10:03:37 PM
Last edit: April 29, 2019, 11:33:27 PM by frodocooper
 #7

So you think it's just a program, nothing broken ?

I'm not sure but this is a common issue that I heard and solve by flashing or resetting the miner and you need to do it first before you going to touch the hardware.

If you are done flashing the unit and the issue still not solve the final software solution that I know is this one Flashing hash board through Pickit 3.

If still doesn't work try the hashboard on the other antminer s9 (if you have extra miner) if the error is the same as the logs above you need to replace the hashboard.

DonAlexio
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
May 04, 2019, 05:20:12 PM
Last edit: May 05, 2019, 11:28:44 PM by frodocooper
 #8

I'm not sure but this is a common issue that I heard and solve by flashing or resetting the miner and you need to do it first before you going to touch the hardware.

If you are done flashing the unit and the issue still not solve the final software solution that I know is this one Flashing hash board through Pickit 3.

If still doesn't work try the hashboard on the other antminer s9 (if you have extra miner) if the error is the same as the logs above you need to replace the hashboard.

Hello,
I'm sorry because I could not do something with my antminer before today.
Anyway, I just tried to restore with the "IP report" and that worked ! Thank you really much !
So now, should I install a new firmware ?
Thank you again.
Artemis3
Hero Member
*****
Offline Offline

Activity: 532
Merit: 733


★777Coin.com★ Fun BTC Casino!


View Profile WWW
May 04, 2019, 06:49:02 PM
 #9

Anyway, I just tried to restore with the "IP report" and that worked ! Thank you really much !
So now, should I install a new firmware ?
Thank you again.

Just use it with what you have if you are satisfied with it, but don't use Bitmain's firmware from 2019, it will lock you to theirs.

BitMaxz
Legendary
*
Offline Offline

Activity: 1680
Merit: 1318


Beware on fake ledger nano, trezor and electrum.


View Profile WWW
May 04, 2019, 07:45:51 PM
Last edit: May 05, 2019, 11:29:07 PM by frodocooper
 #10

Hello,
I'm sorry because I could not do something with my antminer before today.
Anyway, I just tried to restore with the "IP report" and that worked ! Thank you really much !
So now, should I install a new firmware ?
Thank you again.

I'm glad that it work now you learn something from me if you receive error again you can apply this method again. This "PIC fw version=0x00"  it should be PIC fw version=0x03 so there's a problem related to software but it is not always a software problem sometimes the board have a hardware issues like some capacitor in the hashboard is shorted.



Now monitor the miner if it's running fine without any issue then don't flash it with other firmware but if you still receive some errors try to flash with the firmware that I suggested above.

DonAlexio
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
May 04, 2019, 11:15:03 PM
Last edit: May 05, 2019, 11:29:51 PM by frodocooper
 #11

Hi, I'm sorry, I don't do anything I just plug off the miner and now I re-plug it and I got this:

Code:
Check chain[5] PIC fw version=0x00
chain[5] PIC need restore ...
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
Error of set PIC FLASH addr: addr_H=3(0) addr_L=0(0) on Chain[5]
After restore: chain[5] PIC fw version=0x00
BitMaxz
Legendary
*
Offline Offline

Activity: 1680
Merit: 1318


Beware on fake ledger nano, trezor and electrum.


View Profile WWW
May 05, 2019, 09:15:54 PM
Last edit: May 05, 2019, 11:30:09 PM by frodocooper
 #12

As I said above flash it if you receive any error from the miner. It might be firmware corrupted and it needs to replace with new working firmware.
Choose with these two firmware Antminer-S9-all-201711171757-autofreq-user-Update2UBI-NF.tar.gz or this one Antminer-S9-all-201812051512-autofreq-user-Update2UBI-NF.tar.gz.

DonAlexio
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
May 06, 2019, 04:03:48 PM
Last edit: May 07, 2019, 10:12:25 AM by frodocooper
 #13

As I said above flash it if you receive any error from the miner. It might be firmware corrupted and it needs to replace with new working firmware.
Choose with these two firmware Antminer-S9-all-201711171757-autofreq-user-Update2UBI-NF.tar.gz or this one Antminer-S9-all-201812051512-autofreq-user-Update2UBI-NF.tar.gz.

https://i.imgur.com/KuBf0jT.png
https://i.imgur.com/r87Uxrk.png

Hello, That worked! But as you can see on screenshot, one chain is not working ?
Thank you again!

(ps: on the first screenshot the message "antminer socket connect failed" stay 5 minutes and disapear, next the miner is working)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!