Bitcoin Forum
December 08, 2016, 10:03:01 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: MSI 790Fx-GD70 Mining Rig issue  (Read 1809 times)
kindle
Member
**
Offline Offline

Activity: 84


View Profile
March 30, 2011, 01:13:28 AM
 #1

Hi I recently just acquired a 2nd hand MSI 790Fx-GD70 with a 550be and 2 x 5970 for the purpose of a dedicated mining rig. The setting up process got me confused, reason being that both poclbcm and the gui version doesn't load completely after I set up the windows 7 OS and ati drivers. I tested both 11.2 and 11.3 and the issue is both miners will refuse to mine, the poclbcm will show a blank cmd prompt even with the correct arguments used previously, and the gui version will load to the sys tray and not respond to both left or right click. I also reformatted the OS 3 times and remounted the hardware everytime before I reformat. I disabled xfire and ensured that I got both cards initialized by connecting them to my LCD panel. As a last resort I connected the xfire cable, activated xfire in CCC and unplug the monitor cable from the slave card. It mysteriously worked, the performance wasn't that good as the hash/s will fluctuate wildly.

Does anyone have the same issue? Is it cuz I missed out any AMD drivers ? My main working rig has no issue running intel and I haven't touched AMD for almost 3 chip generations. I was wondering if I missed out any chipset drivers that I should have installed. Also is it a 790fx chipset issue? I plugged the cards into the 1st and 3rd slot to ensure air flow, I also wanted to acquire more 2nd hand 5970 but will have to put it on hold before this issue is solved.

Any advice will be greatly appreciated, I spent the entire night on this issue and only had 2 hrs of rest before work. o.o

Rig details as follows:
AMD 550BE + MSI 790Fx-GD70
4 gb ram team xtreme
some WD blue hdd
antec HCP 1200 psu
2 x 5970

1481191381
Hero Member
*
Offline Offline

Posts: 1481191381

View Profile Personal Message (Offline)

Ignore
1481191381
Reply with quote  #2

1481191381
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481191381
Hero Member
*
Offline Offline

Posts: 1481191381

View Profile Personal Message (Offline)

Ignore
1481191381
Reply with quote  #2

1481191381
Report to moderator
yrral
Member
**
Offline Offline

Activity: 79


View Profile
March 30, 2011, 01:41:40 AM
 #2

open up a command line prompt (windows key + "cmd.exe") and run poclbcm. What processing cores does it list? Also, did you install ATI stream?
kindle
Member
**
Offline Offline

Activity: 84


View Profile
March 30, 2011, 01:47:27 AM
 #3

With the crossfire cable plugged to both cards all 4 gpus can be detected. With out the cable, cmd poclbcm will just display a blank cmd prompt screen. Yeah I have tried the amd 2.4 in 11.3 reformat and now on 11.2 with 2.3 stream.

yrral
Member
**
Offline Offline

Activity: 79


View Profile
March 30, 2011, 01:52:14 AM
 #4

Try booting with just 1 5970 and your lcd plugged into that card. What does poclbcm do then?
kindle
Member
**
Offline Offline

Activity: 84


View Profile
March 30, 2011, 01:53:20 AM
 #5

Yeah i did that, with a single card it detected the 2 gpus inside + cpu

yrral
Member
**
Offline Offline

Activity: 79


View Profile
March 30, 2011, 02:54:13 AM
 #6

What PSU do you have? IIRC, you shouldn't need the crossfire cable either. Also check your bios for a dual-pcie setting?
kindle
Member
**
Offline Offline

Activity: 84


View Profile
March 30, 2011, 03:30:03 AM
 #7

Hi yrral thanks for the suggestion I will check the bios settings. I am using an antec hcp 1200 w psu.

Peao
Sr. Member
****
Offline Offline

Activity: 431



View Profile
March 30, 2011, 12:21:34 PM
 #8

kindle, i got the same problem here.

my pc (i dont use it just for mining):
i7 950
msi big bang xpower
2 x 5970
windows 7 64

I've tried to mine without enabling crossfire, but i failed.
i simply cannot make the 2 cards mine ate same time.

after a few tries (change positions of the cards, reinstall the driver with only one card and then insert the other, changing video cables, etc.), i chickened and stopped to try after i got BSOD and had to use the win7 disc to repair the Win 7 initialisation... i dont want to format this pc.

so i gave up and start mining with crossfire on. 1.2 GHs/s @ 840 MHz core clock and 300 MHz mem clock - 68C temp.

one thing thats still bothers me is the 50% cpu usage when im mining...

if you make your rig work without crossfire, please tell me how Smiley

good luck!
kindle
Member
**
Offline Offline

Activity: 84


View Profile
March 30, 2011, 01:33:42 PM
 #9

Wow Peao you are making me think twice of getting more 5970, I just found out that one of the 5970 is faulty with artifacts on the desktop. I am running the 5970 with a 5850 now and it is working as it was the day I started mining with those two.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!