Bitcoin Forum
August 20, 2017, 12:06:44 PM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Install bitcoin 0.4 on 32bit Ubuntu for merchant site.  (Read 898 times)
PrintCoins
Hero Member
*****
Offline Offline

Activity: 535


View Profile
November 19, 2011, 02:11:00 PM
 #1

I want to use bitcoind in the background on a merchant site to handle transactions, but JSON-RPC becomes unresponsive after about 24 hours (and not even doing any transactions). I am hoping 0.4 is a little more stable.

How do install on this system. Apt-get seems to be stuck with 0.3.24.

1503230804
Hero Member
*
Offline Offline

Posts: 1503230804

View Profile Personal Message (Offline)

Ignore
1503230804
Reply with quote  #2

1503230804
Report to moderator
1503230804
Hero Member
*
Offline Offline

Posts: 1503230804

View Profile Personal Message (Offline)

Ignore
1503230804
Reply with quote  #2

1503230804
Report to moderator
Some PGP public keys you should import: theymos, BadBear, Sirius, Stefan, Wladimir, Gavin, Gregory, Jeff, Pieter
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1503230804
Hero Member
*
Offline Offline

Posts: 1503230804

View Profile Personal Message (Offline)

Ignore
1503230804
Reply with quote  #2

1503230804
Report to moderator
1503230804
Hero Member
*
Offline Offline

Posts: 1503230804

View Profile Personal Message (Offline)

Ignore
1503230804
Reply with quote  #2

1503230804
Report to moderator
gregwtmtno
Member
**
Offline Offline

Activity: 77



View Profile
November 19, 2011, 10:10:12 PM
 #2

you can download it from the linux link on http://bitcoin.org/

extract the package with:
tar -xzvf bitcoin-0.4.0-linux.tgz

next run bitcoind in the bin/32/ directory
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!