Bitcoin Forum
April 23, 2021, 02:55:08 AM *
News: Latest Bitcoin Core release: 0.21.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Binance vs 'hard to use' Uniwsap  (Read 23 times)
Katunga
Newbie
*
Offline Offline

Activity: 30
Merit: 0


View Profile
January 13, 2021, 07:21:34 AM
 #1

Hello guys,

if post is not in correct area, admin please shift it.
So, how do you find user friendly Uniswap?
Binance is very easy to use, buying, swaping, but i have a lot trouble with Uniswap.
And i guess trading at Uniswap is much more expensive!?
To be honest i do hardly make a transaction at uniswap, since it requires a lot of settings with gas, gwei, etc....
At the end it takes 10, 15€ of fees for a single transaction.
It makes me wanna use only Binance, but it doesn't have all new cryptos.... Wink
1619146508
Hero Member
*
Offline Offline

Posts: 1619146508

View Profile Personal Message (Offline)

Ignore
1619146508
Reply with quote  #2

1619146508
Report to moderator
1619146508
Hero Member
*
Offline Offline

Posts: 1619146508

View Profile Personal Message (Offline)

Ignore
1619146508
Reply with quote  #2

1619146508
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1619146508
Hero Member
*
Offline Offline

Posts: 1619146508

View Profile Personal Message (Offline)

Ignore
1619146508
Reply with quote  #2

1619146508
Report to moderator
ETFbitcoin
Legendary
*
Offline Offline

Activity: 1848
Merit: 2756


NotYourKeys.org - Not Your Keys, Not Your Bitcoin


View Profile
January 13, 2021, 09:49:27 AM
 #2

Uniswap is decentralized exchange (DEX) and exchange process happen on Ethereum blockchain, so you can't avoid high Ethereum transaction fees.

If low fees is your priority and you don't care about privacy/decentralization, continue use Binance.

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!