Bitcoin Forum
November 22, 2017, 11:03:01 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Problem with USB risers, help needed..  (Read 523 times)
hmmmmm11
Newbie
*
Offline Offline

Activity: 4


View Profile
March 27, 2014, 11:26:40 AM
 #1

Tried to get my first rig up and running yesterday but ran into an issue immediately. First some specs:

- Asrock H81 Pro BTC (latest 1.5 firmware)
- Intel G3220
- 8GB DDR3
- 3x sapphire R290 with icy vision cooler
- 2x gigabyte R280X windforce
- Corsair AX1200i PSU
- Corsair RM850 PSU
- USB 3.0 to PCIE X1 risers with sata power connection

No branding on them
http://i59.tinypic.com/5jz02u.jpg

Trying to keep it simple i connected only one GPU (280X) with the usb riser to PCIEX1 port 1 and using only the 1200i. Fans on the gpu are spinning. Ive got the onboard HDMI connected to a tv. Installed windows 7 pro 64 bit, mb drivers.

After a reboot the gpu was recognized as a VGA adapter. Installed Catalyst 13.2 + SDK and rebooted again. Now its seen as a ''Radeon R9 200 Series'' in the device manager, but that's about all it does. In the CCC i dont have the performance tab, and under the information->hardware menu its not showing anything. Ive tried GUI and CG miner but neither can see the gpu.

Ive tried 3 different USB risers. 3 PCIE slots. Formatted and installed windows 8.1. Used Catalyst 14 beta 1.3. Tested the gpu in different pc. Disabled onboard gpu. Changed PCIE bios setting from auto to 1 and 2. Set bios defaults.

But no go. I just cant get the GPU to actually work as a GPU... Am i missing something here? I was hoping i could just connect 3 gpu's and be on my way. Maybe running into problems with 5 or 6, but not the first one... Any tips?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511391781
Hero Member
*
Offline Offline

Posts: 1511391781

View Profile Personal Message (Offline)

Ignore
1511391781
Reply with quote  #2

1511391781
Report to moderator
1511391781
Hero Member
*
Offline Offline

Posts: 1511391781

View Profile Personal Message (Offline)

Ignore
1511391781
Reply with quote  #2

1511391781
Report to moderator
RickJamesBTC
Sr. Member
****
Offline Offline

Activity: 378


View Profile
March 29, 2014, 08:10:05 PM
 #2

Switch to Linux.
nybbler905
Full Member
***
Offline Offline

Activity: 213



View Profile
March 29, 2014, 10:28:15 PM
 #3

If you insist on Winblows, you need DirectX, 3rd party drivers and OPENCL installed. for the 3rd party, look in to afterburner or other ' fan management ' and overclocking software.  Usually the missing software to get it working ( for some reason Dot Net framework ) seems to resolve alot of the issues.

Go Ubuntu 13.04 as a second boot and google install OpenCL in linux and follow those instructions
one of the ones I used was at http://develnoter.blogspot.ca/2012/05/installing-opencl-in-ubuntu-1204.html

Then install BFGMiner.
https://www.btcguild.com/index.php?page=support&section=blockerupter
When using the configure, don't forget to allow OpenCL!!

Batch files in Ubuntu end dot SH example name " mining.sh " and have to be set up to change to the directory where the program is located UNLESS you actually had it installed as part of the operating system ( sudo make install ).

Using CGMiner willl require 2 more lines to tell the system to use GPUs and what percent.
using the following will set up bfgminer ( located off of your home directory in one called bfgminer, all lower case ) to mine and it tends to keep adding mining pools if you tell it to save while it's mining.  The settings file will be in your home directory in a folder called .bfgminer ( YES it starts with a dot ) called bfgminer.conf that you can edit with a text editor like GEDIT ( usually all lower case from terminal window ).

Code:
cd ~/bfgminer
sudo ./bfgminer -o stratum+tcp://stratum.btcguild.com:3333 -u nybbler905_2 -p 123

 You will have to use a terminal window ( ALT+CTRL+t ) and type " sudo ./bfgminer " once it's set up with the correct pool/miner's user/password and you NEED a password for logging in, you also need to set it up ( Ubuntu, during the install process ) to auto log you to the desktop.

CGMiner has some better settings ( IMHO ) for GPU mining, and BFGMiner has better results.  Either way, you are better off doing it in Linux as it's supported by millions of people that actually use it and not some company that outsources patches for known security bugs ( remember the insta-virus on new XP systems that didn't get service pack 3? ) that were known about since Win 95.

Enough rant, get mining and try it with  sudo ./bfgminer -o stratum+tcp://stratum.btcguild.com:3333 -u nybbler905_2 -p 123
IF THIS HAS ASSISTED ie, it's not needed, but i'd apreciate it  Roll Eyes

Always looking for donations even as low as 1uBTC
14XfpYPdtYiGoEiDcKrSzuvBM3ukhwANUh - BTC
LS7FEfu9ajp3NQcDjui9TSKscwQesj9i8k - LTC
LHe9g5ixMyfdtqAEHU5vErG1eQrDshBFRW -Luckycoin
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!