Bitcoin Forum
December 08, 2016, 12:08:46 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: MY BITCOIN WALLET TAKING FOREVER TO LOAD???  (Read 4215 times)
meatsauce
Newbie
*
Offline Offline

Activity: 4


View Profile
December 07, 2011, 06:33:59 PM
 #1

My bitcoin wallet is taking forever to load. I cant even get to 100% it seems like it will take 12 hours. Is this normal? I have some funds that were transferred to there and I cant use them because It is "synchronizing with the network"
1481155726
Hero Member
*
Offline Offline

Posts: 1481155726

View Profile Personal Message (Offline)

Ignore
1481155726
Reply with quote  #2

1481155726
Report to moderator
1481155726
Hero Member
*
Offline Offline

Posts: 1481155726

View Profile Personal Message (Offline)

Ignore
1481155726
Reply with quote  #2

1481155726
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481155726
Hero Member
*
Offline Offline

Posts: 1481155726

View Profile Personal Message (Offline)

Ignore
1481155726
Reply with quote  #2

1481155726
Report to moderator
1481155726
Hero Member
*
Offline Offline

Posts: 1481155726

View Profile Personal Message (Offline)

Ignore
1481155726
Reply with quote  #2

1481155726
Report to moderator
paladin_avatar16
Newbie
*
Offline Offline

Activity: 19


View Profile
December 07, 2011, 07:04:38 PM
 #2

Your client needs to catch up with the blockchain and load all the blocks in existence to your harddrive.

This means 156505 blocks or 768 MB data (see http://allchains.info/). This may take a while.

Every time you start your client after this, it will download all blocks, that were created since the last run.
While this is shorter, I experienced a "waiting time" of about 1 minute for every day of blocks created ...
meatsauce
Newbie
*
Offline Offline

Activity: 4


View Profile
December 07, 2011, 07:16:29 PM
 #3

damn it was at 80% yesterday and I restarted. It going at a rate of 1% per 5 min.
randomguy7
Hero Member
*****
Offline Offline

Activity: 528


View Profile
December 07, 2011, 07:24:43 PM
 #4

Its not downloading everything again. The remaining 20% from yesterday are now displayed as 100%. Your 'new' download from 0% to 100% is actually the download from yesterdays 80% to 100%.
paladin_avatar16
Newbie
*
Offline Offline

Activity: 19


View Profile
December 07, 2011, 07:42:49 PM
 #5

Yea I wrote that a little bit confusing in my earlier post ...

You should also see the absolute blocknumber as a tooltip when moving your mouse over the symbol in the lower right corner of the client. This should give you a better idea as of where you are in the download process ...
Gabi
Legendary
*
Offline Offline

Activity: 1050


View Profile
December 07, 2011, 08:49:33 PM
 #6

It's not your fault, the 0.5 client interface epic sucks. Before it showed how many blocks you had, now it tell you the remaining %... confuse new people:
1)cause they don't know why at each restart the % change
2)tooltip at mouse hovering without even the littlest explanation about what blocks are is more like "maybe if you are lucky and you place the mouse cursor here"...
meatsauce
Newbie
*
Offline Offline

Activity: 4


View Profile
December 07, 2011, 09:06:11 PM
 #7

Ok! 14,000 more blocks to go!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!