Bitcoin Forum
November 18, 2017, 08:40:45 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Low WU with DualMiner  (Read 341 times)
huntson
Newbie
*
Offline Offline

Activity: 7


View Profile
March 27, 2014, 05:49:48 PM
 #1

I have 10 dual miners and while my kh/s is around 700, my work utility (WU) is less than 10. Is this normal? I've tried different amounts of miners, say using one only or two and it appears to produce roughly the same results.  I've tried directly connected and with hubs, no difference.  I am running the dual miner GUI in LTC only mode and I can't figure this out for the life of me.  I have multiple other GPU based rigs setup and nothing like this at all.  I am not trying to overclock or any of that stuff.  I've also tried different pools to no avail.  Any help would be nice.
1510994445
Hero Member
*
Offline Offline

Posts: 1510994445

View Profile Personal Message (Offline)

Ignore
1510994445
Reply with quote  #2

1510994445
Report to moderator
A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
huntson
Newbie
*
Offline Offline

Activity: 7


View Profile
March 29, 2014, 12:32:38 AM
 #2

No one, really???
DemetriusAstroBlack
Sr. Member
****
Offline Offline

Activity: 330


View Profile
March 29, 2014, 06:23:29 AM
 #3

My solo gridseed gets 359kh/s and has 13.8WU/m.  I noticed this immediately and thought it was off too.  Pool seems to report hash as normal so I don't think it's an issue.  May just be how WU is calculated in cgminer with the scrypt asics.

Tip me BTC: 1MQ3JmX3xsnQqwEu7MB75GwxMtzKxJm4ha
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!