Bitcoin Forum
December 03, 2016, 11:49:38 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: cgminer running slow  (Read 1811 times)
cuz0882
Sr. Member
****
Offline Offline

Activity: 336



View Profile
January 02, 2012, 08:19:22 AM
 #1

I just stared using cgminer. Thought I had it working but in one of my computers two of the gpu's are running slow. It has 2x 6970's and a 6990. Two of the miners are getting 415hash, and two get 320 hash. If I disable the two slow miners and run them with guiminer they run at the correct speed. So the clock's speeds seem to be correct on the cards. I am using 11.11 catalyst. I have no ideas on this one. Here is my config if that helps.

{
"pools" : [
   {
      "url" : "http://",
      "user" : "user",
      "pass" : "pass"
   },
   {
      "url" : "http://,
      "user" : "user",
      "pass" : "pass"
   },
   {
      "url" : "http://",
      "user" : "user,
      "pass" : "pass"
   }
],

"intensity" : "d,d,d,d",
"gpu-engine" : "955,955,955,955",
"gpu-fan" : "0-85,0-85,0-85,0-85",
"gpu-memclock" : "1375,1375,1375,1375",
"temp-cutoff" : "95,95,95,95",
"temp-overheat" : "85,85,85,85",
"temp-target" : "75,75,75,75",

"algo" : "c",
"api-port" : "4028",
"expiry" : "120",
"gpu-threads" : "2",
"log" : "5",
"queue" : "1",
"retry-pause" : "5",
"scan-time" : "60",
"temp-hysteresis" : "3",
"worksize" : "0",

"donation" : "0.00",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}
1480808978
Hero Member
*
Offline Offline

Posts: 1480808978

View Profile Personal Message (Offline)

Ignore
1480808978
Reply with quote  #2

1480808978
Report to moderator
1480808978
Hero Member
*
Offline Offline

Posts: 1480808978

View Profile Personal Message (Offline)

Ignore
1480808978
Reply with quote  #2

1480808978
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480808978
Hero Member
*
Offline Offline

Posts: 1480808978

View Profile Personal Message (Offline)

Ignore
1480808978
Reply with quote  #2

1480808978
Report to moderator
SleeperUnit
Jr. Member
*
Offline Offline

Activity: 52


View Profile
January 03, 2012, 01:50:32 AM
 #2

Try changing the intensity to d,9,9,9 (or 9,9,9,9 if your not using the system for anything else).

You could also reduce the memory clocks to 855 (core less 100) to save a few watts of power and heat.
grue
Global Moderator
Legendary
*
Offline Offline

Activity: 1932



View Profile
January 03, 2012, 01:54:52 AM
 #3

lower your mem clocks to sub 400, that reduces heat and boosts hash rate. i find 350 to be the best for my 5850s

It is pitch black. You are likely to be eaten by a grue.

Tired of annoying signature ads? Ad block for signatures
cuz0882
Sr. Member
****
Offline Offline

Activity: 336



View Profile
January 03, 2012, 03:10:47 AM
 #4

I use this one as my main pc, which is why I have the high memory but its also water cooled so heats not really a problem. The hottest core only goes up to 62 while mining. I've tried everything but it's the 6970's that are running slow with cgminer. So im running the 6990 on cgminer and the 6970s on guiminer. I tried a bunch of intesity settings. "2,2,9,9" gives me 430 on my 6990's and 380 on my 6970's which is about what they get with guiminer.
SleeperUnit
Jr. Member
*
Offline Offline

Activity: 52


View Profile
January 03, 2012, 06:42:39 PM
 #5

First, unless your playing 3D games, you don't get any benefit from running your memory that fast. And yes 300ish MHz is about ideal but CGMiner probably won't be able to set your cards any slower then core less 100 MHz. So you would need to use something like MSI AfterBurner to set it witch gets to be a pain if you reboot often.

And if you are playing 3D games on that PC, you probably should quit your miner while you play and just re-launch it after your gaming session/marathon.

As for the large performance difference between the 2 miner programs, my guess is that CGMiner is reducing the core clocks on your 6970s. You should be able to check by pressing 'G' while CGMiner is running or better yet, use something that does data logging like GPU-Z to record what happens when you launch CGMiner and compare that with GUIMiner.
3not5
Newbie
*
Offline Offline

Activity: 1


View Profile
April 11, 2013, 10:50:56 PM
 #6

how do you lower memory hash to 350?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!