Bitcoin Forum
December 03, 2016, 04:56:23 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ATI Radeon 5870 almost dead, it can be fixed?!  (Read 2408 times)
ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 05, 2012, 11:46:46 PM
 #1

Guys,

 I have an ATI Radeon 5870, the video output works, I can use X Window under Linux normally... But when I start the miner, after one minute or so, the machine hangs up.

 The temperature jumps from 60 to 127 right before the hangs...

 My MOBO is a 790fxgd70, if I change to a 890fxs-gd70, I can still use the machine but, the miner does not work anymore.

 I take the 5870 to a hardware assistant and he told me that a small chip-set of the board is gone, the one labeled:

 √
 VT1165MF
 AG0927
 1826551

 Seems to be the Volterra VT1165MF voltage regulator... Right?!

 Can someone fix that for me?!

 Also, the FAN is dead too... lol

EDITED: But I have another FAN cooler and, I can buy one from eBay if it can be fixed.

Thanks!
Thiago

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 05, 2012, 11:55:38 PM
 #2

Ah!

 Also, if I do not start the miner, the aticonfig command works normally too... As for example:

 aticonfig --odgt --adapter=all

 aticonfig --odgc --adapter=all

 etc...

Thanks!
Thiago

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
rjk
Sr. Member
****
Offline Offline

Activity: 420


1ngldh


View Profile
January 06, 2012, 12:03:10 AM
 #3

Well obviously if the fan is dead, the card is going to overheat. Fix the fan first, then see if there are still issues.

Mining Rig Extraordinaire - the Trenton BPX6806 18-slot PCIe backplane [PICS] Dead project is dead, all hail the coming of the mighty ASIC!
ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 06, 2012, 12:06:25 AM
 #4

Well obviously if the fan is dead, the card is going to overheat. Fix the fan first, then see if there are still issues.

I already have changed the FAN one month before this new problem.

The videoboard have a new FAN right now... Don't work.

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
Littleshop
Legendary
*
Offline Offline

Activity: 1316



View Profile WWW
January 06, 2012, 12:19:58 AM
 #5

You may need to connect the fan to another source of power and run it 100% (or get a manual speed controller).  DO NOT run the card without a working fan, even to test  it, you will probably break it totally. 

ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 06, 2012, 01:09:47 AM
 #6

You may need to connect the fan to another source of power and run it 100% (or get a manual speed controller).  DO NOT run the card without a working fan, even to test  it, you will probably break it totally. 

Yes, I run that way, new FAN with 100% connected directly to the PSU.

Never run a board without fan... I am not that crazy... lol

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 06, 2012, 01:15:17 AM
 #7

Please guys...

My hardware specialist told me that is the VT1165MF chip that have a problem.

He have an oscilloscope and he already have fixed a lots of MOBO and two video boards... But this 5870, he was unable to fix.

I'm in Brazil, it is almost impossible to find that chip here... I can send the video through mail to U.S., if someone knows who can fix that for me.

I to not like to generate waste, I prefer to fix that instead of buy a new one and throw this off in the trash / recycling.

Thanks,
Thiago

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
ssateneth
Legendary
*
Offline Offline

Activity: 1288



View Profile
January 06, 2012, 03:26:36 AM
 #8

Pretty much your VRM is fucked. You fed it too much volts and now its broken. Just sell it for parts and buy a new one. From a cost perspective, you're fixing the broken 5870.

ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 06, 2012, 05:01:39 AM
 #9

 Cry

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
P4man
Hero Member
*****
Offline Offline

Activity: 504



View Profile
January 06, 2012, 08:06:08 AM
 #10

The same chip is used on some older videocards, including the 2900XT, which has 2 :
http://kingpincooling.com/forum/showthread.php?t=1095

You could try buying such a card from ebay or something and then transplant that VT1165MF. Whether that will work and is worth the effort is something else..

Remember remember the 5th of November
Legendary
*
Offline Offline

Activity: 1526

Reverse engineer from time to time


View Profile
January 06, 2012, 10:10:54 PM
 #11

Oddly enough I had this happen to me once...

I was mining happily when all of a sudden my 5850 OR 5870 suddenly displayed 127C in cgminer, and my PC also had a hang. After rebooting it worked fine...but I never understood what happened.

BTC:1AiCRMxgf1ptVQwx6hDuKMu4f7F27QmJC2
P4man
Hero Member
*****
Offline Offline

Activity: 504



View Profile
January 06, 2012, 11:08:20 PM
 #12

Oddly enough I had this happen to me once...

I was mining happily when all of a sudden my 5850 OR 5870 suddenly displayed 127C in cgminer, and my PC also had a hang. After rebooting it worked fine...but I never understood what happened.

I do. You ran GPU-Z, everest and/or MSI afterburner (at least two of those apps). The combination of those apps causes a bug in a 58x0 BIOS and makes the vcore shoot to 1.65v randomly. I fried a 5850 that way. More details here:

https://bitcointalk.org/index.php?topic=44495.0

specific post:
https://bitcointalk.org/index.php?topic=44495.msg532849#msg532849

ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 07, 2012, 12:32:20 AM
 #13

The same chip is used on some older videocards, including the 2900XT, which has 2 :
http://kingpincooling.com/forum/showthread.php?t=1095

You could try buying such a card from ebay or something and then transplant that VT1165MF. Whether that will work and is worth the effort is something else..

Thank you!!!

Can you remember what are the other models which have the VT1165MF chip?!

Best!
Thiago

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
ThiagoCMC
Legendary
*
Offline Offline

Activity: 1190


฿itcoin: Currency of Resistance!


View Profile WWW
January 07, 2012, 12:44:42 AM
 #14

The same chip is used on some older videocards, including the 2900XT, which has 2 :
http://kingpincooling.com/forum/showthread.php?t=1095

You could try buying such a card from ebay or something and then transplant that VT1165MF. Whether that will work and is worth the effort is something else..

Did you know if the "2900 Pro" have this chip?!

Mercado Forex acessível para todos os Brasileiros que tenham Bitcoins! Cadastre-se hoje mesmo! Bastar acessar aqui: https://1broker.com/m/r.php?i=8879
P4man
Hero Member
*****
Offline Offline

Activity: 504



View Profile
January 07, 2012, 10:22:47 AM
 #15

The same chip is used on some older videocards, including the 2900XT, which has 2 :
http://kingpincooling.com/forum/showthread.php?t=1095

You could try buying such a card from ebay or something and then transplant that VT1165MF. Whether that will work and is worth the effort is something else..

Did you know if the "2900 Pro" have this chip?!

According to that link; yes, if it is a reference design

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!